Hand tool as default

New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

I would like to have the hand tool as default when a document is open.

Currently the selection tool is that one as default.

TOPICS
How to , View PDF

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Hi @David237170731pgv 

 

As per the description above, you want to make the "Hand Tool" as default, is that correct?

 

Please navigate to Acrobat's Preferences, Go to Edit>Preferences>Accessibility>Uncheck "Always display the keyboard selection cursor">Click OK.

HarshVardhanPareek_0-1648052990569.png

 

 

Close Adobe Acrobat, re-open Adobe with a PDF document and you will find the "Hand Tool" as default.

 

Let us know how it goes and share your findings.

 

Regards,

Harsh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

That did not work for me.  I want every document to open with the Hand Tool as the default selection.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Not possible, unfortunately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

LATEST

This worked for me, so you might try it. I tried everything else that's been posted since about 2016 and nothing worked. 

  1. Navigate to Edit > Preferences (Windows) or Acrobat DC / Adobe Acrobat Reader DC > Preferences (Mac OS).
  2. Under Categories, select General.
  3. Under Basic Tools (about 2/3 of the way down), select the desired default setting from the Touch Mode menu. Here I changed mine to NEVER because I don't want the hand tool, but can toggle between the hand and the selection tool on the toolbar. You might try changing yours to ALWAYS and see if that works. I have a touch screen monitor, so it was affecting my selection tool being my default.

 

Hope this helps!

Sherry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines