Hide Word Track Changes before converting to PDF

Community Beginner ,
Dec 19, 2015 Dec 19, 2015

Copy link to clipboard

Copied

I have marked my Word document as Final before saving.  But when I convert the document to a pdf the comments and corrections in Track Changes still show up in the new pdf version.

TOPICS
General troubleshooting , How to

Views

47.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 25, 2015 Dec 25, 2015

I figured it out. The Track Changes icon must be un-highlighted to turn

off the TC.

Likes

Translate

Translate
Adobe Community Professional ,
Dec 19, 2015 Dec 19, 2015

Copy link to clipboard

Copied

How did you convert the Word file to PDF, exactly?

Do you have Adobe Acrobat or Adobe Reader?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 20, 2015 Dec 20, 2015

Copy link to clipboard

Copied

I have Adobe Reader.  I used the Adobe on-line capability for converting Word documents to pdf. After logging in I just selected the Word file for converting

hit convert to pdf and then viewed the document after the conversion and saw that my Track Changes comments and corrections were shown in the pdf.  Prior to selecting the Word document for conversion I had marked it as "Final" in the Track Changes drop-down menu.  The mark--ups in the document disappeared but upon converting to pdf they showed up again.  I am hoping not to have to re-type the document in its entirety prior to converting it to a pdf.  Thanks, be

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 25, 2015 Dec 25, 2015

Copy link to clipboard

Copied

I figured it out. The Track Changes icon must be un-highlighted to turn

off the TC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2019 Jan 02, 2019

Copy link to clipboard

Copied

please try to "save as" in your word file, and then choose "PDF" in "Save as Type", Choose Option, and Choose Document (not Document showing markup) in "Publish what"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

LATEST

This did not work for me. Still trying to figure it out. Attempting to combine multiple files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines