HIGH MEMORY USAGE

Community Beginner ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Screenshot 2021-08-05 195129.png

Why does the adobe reader uses 400 MB RAM for a simple 4 pages document? Please help me fix it..

TOPICS
General troubleshooting , View PDF , Windows

Views

10.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 05, 2021 Aug 05, 2021

Hi Parth_D

 

Hope you are doing well and sorry for the trouble. As described, Adobe Reader uses 400 MB RAM for a simple 4 pages document

 

Would you mind sharing the version of the Adobe Acrobat Reader DC you are using? To check the version go to Help menu > About Acrobat and make sure you have the latest version installed. Go to Help menu > Check for updates and reboot the computer once.

 

Also try the following preference setting and see if that works for you. Go to Edit (Win), Adobe Acrobat (

...

Likes

Translate

Translate
Adobe Employee ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Hi Parth_D

 

Hope you are doing well and sorry for the trouble. As described, Adobe Reader uses 400 MB RAM for a simple 4 pages document

 

Would you mind sharing the version of the Adobe Acrobat Reader DC you are using? To check the version go to Help menu > About Acrobat and make sure you have the latest version installed. Go to Help menu > Check for updates and reboot the computer once.

 

Also try the following preference setting and see if that works for you. Go to Edit (Win), Adobe Acrobat (Mac) > Preferences > Page Display > Rendering > Uncheck  'Use page cache' > Click OK and reboot the application.

 

Let us know how it goes

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

LATEST

unchecking the page cache option solved the issue.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines