Horizontal Scrolling

New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Is it possible to disable pdf horizontal scrolling for Acrobat Reader DC when used on an M1 MacBook Air so that two fingers on the track pad only permits vertical scrolling?

TOPICS
General troubleshooting , How to , Mac , View PDF

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry to hear that.

 

Is this an issue with a particular PDF file or with all the PDFs that you open with Acrobat? Please try with a different PDF file and check.

 

Also, please share the PDF file in question, so that we can check it at our end and assist you better?

 

We are here for help, just need more information.

 

Regards

Amal

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2022 Apr 12, 2022

Copy link to clipboard

Copied

It does it with ALL pdf's.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

LATEST

Hi there

 

Please goto Edit (Win), Adobe Acrobat (Mac)  > Preferences > General > Uncheck 'Make hand tool use mouse wheel zooming' > Click OK and reboot the application and check if that works. 

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines