• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

How can I hide the Tools Pane when opening a pdf in Acrobat?

New Here ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

Whenever I open an existing pdf document, by default Acrobat always includes the right-hand side "tools pane", which takes up about 1/3rd of the window pane.  To minimise it, I have to always go to >>View,>>Show/Hide,>>Tools Pane>> then toggle/click.  Or on my laptop shift+Fn Key+F4.

How can I change this to not include the Tools Pane in full and just have it in its minimised form, like icons on the right-hand side, which is how it shows when I manually hide it.

TOPICS
General troubleshooting

Views

90.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 31, 2018 Oct 31, 2018

Votes

Translate

Translate
Community Expert ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

Hello and thanks for your tip.  I followed your instructions and it worked! hurrah!

No more pesky large size "tools pane".

If I need a tool, I can choose it from the far right-hand side icon list panel.  Perfect.

Or, if for some strange reason I want the large version back, I can open it manually. (shift+F4, or on my laptop it is shift+Fnkey+F4)

Many thanks, Jackie

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 16, 2019 Sep 16, 2019

Copy link to clipboard

Copied

I've tried this solution from the Adobe site, however it doesn't look the same as the current version of Acrobat Pro DC I'm using, so I still have this problem. The solution posted by yourself has a tick box "Remember current state of Tools Pane", however on my latest version they have removed this. The tools pane still opens.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 16, 2019 Sep 16, 2019

Copy link to clipboard

Copied

This doesn't work for me, I'm using version 2015.006.30033, this option to disable the tool bar doesn't appear.  I'm not sure if this is because I'm using a 2015 version (?) but there is no option to update because I'm in a controlled corporate environment.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

This feature was removed since the Adobe Product Design team determined that it was not useful for users.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

@styledliving, your post is incorrect. This feature is still present in my latest version 2021.007.20099 and works just fine as described in the linked article.  Thank goodness the designers didn't make such a bone-headed move. This pane is a big waste of space, I have yet to use any of its tools. It just takes up space for the 99% of Acrobat users who only want to view/print PDF's, not do anything else with them. It should be "off" by default when the software is first installed, but that's a separate discussion. And Adobe could do a much better job of explaining how to hide it (like a checkbox on the pane itself).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2022 Dec 23, 2022

Copy link to clipboard

Copied

Did you ever find a solution for this?  I also have 2015.006.30033, and this is driving me crazy.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2023 Jun 13, 2023

Copy link to clipboard

Copied

the option mentioned/pictured in previous comments is also absent from my version.

 

turns out my issue may not have been exactly the same as the topic, i was getting the tools pane because the document had comments and i located this under edit>preferences>commenting that did the trick for me:

 

defaultnfn9zowomz6u_0-1686687582277.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

I have version 23.006.20320 on Macbook Air, I both selected "Remember current state of Tools Pane" and deselected "Show comments pane when a PDF with comments is opened", and yet the tools pannel STILL opens everytime I open the application..... if anyone finds a solution to this please let me know

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

After 30 minutes of messing around, I finally figured it out. Before changing preferences, go to View > Show/Hide > Tools Pane to hide it accordingly. Voilà!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2023 Oct 18, 2023

Copy link to clipboard

Copied

the show/hide tools pane doesn't show up in mine

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2023 Oct 23, 2023

Copy link to clipboard

Copied

It's not there on mine anymore since the recent update where the whole look has changed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2023 Oct 23, 2023

Copy link to clipboard

Copied

It does on mine since the last update with the new look - and all the suggestions listed don't work (they did before).  The tools pane opens EVERY time I open a document.  Please fix this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2023 Oct 23, 2023

Copy link to clipboard

Copied

This is so annoying when your window is half screen size and you are working on 2 things.  Having to click to close the tools pane with 15 or more PDF's at a time is so frustrating.  PLEASE PLEASE PLEASE fix this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2023 Oct 26, 2023

Copy link to clipboard

Copied

Opening a PDF doesn't necessarily mean that you want to edit the PDF. Viewing PDFs should be the focus & editing option a small icon or menu item - Adobe, please fix this!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

I accidentally found the solution to this issue.  Right click on the right side panel>>Unpin contents (or anything else being pinned)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2023 Oct 27, 2023

Copy link to clipboard

Copied

1. open one pdf document
2. View>show/hide>Tool pane
3. click "restart" application   

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2023 Oct 27, 2023

Copy link to clipboard

Copied

As I said in my original post - this does NOT work anymore...


Thanks!
Dee

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2023 Oct 27, 2023

Copy link to clipboard

Copied

As I said in my original post - this does NOT work anymore since the latest update last week.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2023 Oct 30, 2023

Copy link to clipboard

Copied

You'll find an option called 'disable new Acrobat reader' or something similar under the file/edit menu. Once I did that along with the preferences option, it worked for me

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2023 Oct 30, 2023

Copy link to clipboard

Copied

"Disable new Acrobat reader" is the trick! Finally!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

Where did you find the Disable new Acrobat reader option please? I've tried everything else and nothing works so I'm hoping this will but I can't find the pesky thing! Thanks in advance 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

Like Rohan said:
"You'll find an option called 'disable new Acrobat reader' or something similar under the file/edit menu. Once I did that along with the preferences option, it worked for me".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

I couldn't find 'disable new Acrobat reader' anywhere so ended up uninstalling and reinstalling the product and it's fine now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines