• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How do I change the measure to read feet and inches?

New Here ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

When I strike a measurement it is coming back with a number, "192.00" for example.  the number definately converts to inches but I don't want to spend time converting from inches to feet and inches.  How do I globally set this up to read feet and inches?

TOPICS
General troubleshooting , How to

Views

4.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Hi @Paul27403624sk3t,

 

Hope you are doing well. Per the description, I understand that you want to change the measuring unit to feet and inches.

 

You may view the steps in the given link to learn more: Grids, guides, and measurements in PDFs

 

Hope this helps.

 

-Souvik.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2022 Dec 03, 2022

Copy link to clipboard

Copied

Hi @S S.,

Thank you for the quick response.  I have viewed that segement of information you provided.  I changed my setting to inches and restarted the program.  I cleared all previous measurements from the document and the value still comes back in inches, not feet given.  I do many measurements and it is time comsuming to convert each value.  Maybe, Adobe Pro is not able to give Feet and Inches.  I'll keep studying the program to see if I can resolve the issue.

 

Again, appreciate the quick feedback.

 

Paul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Hi @Paul27403624sk3t,

 

Sorry for the experience. Please try the steps below once and let me know if this helps.

 

First, after you enable the measurement tool, right-click anywhere on the page to open up the measurement menu. Once opened, select the option saying: "Change Scale Ratio and Precision" as shown in the screenshot below:

SS_0-1670250838539.png

Once selected, you will be given the option to select the measurement units, you can place in the current values and the ones that you want to be displayed (screenshot attached below).

SS_1-1670250909430.png

Once you click on OK, the next time you drag any measurement, it will be displayed as per your selected display unit.

 

Hope this helps.

 

-Souvik.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

No, this didn't help. You get all measurements in decimal form. There is no way to change it. 9' 8-5/8" is displayed as 9.71875 feet. If you change it to inches you get 116.625 inches. That's all you get. Nothing more. Just make it work and go away

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

I was once stuck in the same situation but I realized You and I are missing one important step. (I will highlight it for you underneath) but for the rest of the viewers I will try to write down all the steps to get it done.

first you need to change the measurement units to inches

Go to
- Edit from top menu

- Scroll down to Preferences (Ctrl +K) 

- From Categories Pan: Select "Units & Guides"

- Select "Inches" from "Page & Ruler Units" drop down menu

- Press Ok

image.jpg

Now Select "Measure" tool.

Go to:

- "View" from top menu

- Scroll down to "Tools"

- Scroll down to "Measure"

Select "Open"

- Select "Measuring Tool" from Menu bar 

- Right Click on Screen

- Select : "Change Scale Ratio and Precision"

Change Ratio as per the drawings. In my case it is 1/4 = 1 Foot therefore I changed it to 0.25 = 1 Ft

image.jpg

image.jpg

Now here is the KEY STEP 

image.jpg

Right Click again on screen 

Go to Preferences 

Select: Measuring (2D)

Uncheck Box which says: "Use Scale and Units From Document (when present) 

Done 

image.jpg

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2024 Jul 18, 2024

Copy link to clipboard

Copied

LATEST

Yes! UN CHECK  "use Scale and Units From Document (when present)"

 

took me awhile to figure this out also. (i over looked this on your answer a few times) i had to look on my other computers settings.

 

THX!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines