• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

HOW DO I DECREASE/INCREASE FONT IN FILLABLE AREAS?

Community Beginner ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

I have Adobe Pro DC.  I just got it (so I'm new at using it and am not very good at it yet).  I have searched and searched for an answer to this problem and have had no luck.  I didn't see anything about this in the tutorials, either.  I found out how to change the font size in the parts of the form that users don't fill in, but can't find any help on changing the font size for the fillable areas.  I downloaded a fillable form and when I enter the text in the fillable fields, it does not all fit and so it doesn't show up on screen or when I print.  I don't want to change the text box because it will mess up the appearance of the form itself and I'm trying to keep that as close to the original as possible.  I want to know how to change the size of the fillable font, which is not an option when I select "edit text..."

I am using a Mac.  (I also went to the Apple site and got the keyboard shortcuts, but that wasn't much help.)

TOPICS
View PDF , Windows

Views

89.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Sep 02, 2016 Sep 02, 2016

You can turn off the snap to grid feature so you can place fields exactly where you want them. Typewriter text annotations are not fields and if you intend to have other people fill-in the form, I would recommend that you create actual form fields instead.

Votes

Translate

Translate
Community Expert ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

Go to the field's Properties, and you'll be able to set the font size under the Appearance tab.

On a side-note: You posted to the Acrobat Reader forum. In the future you'll be better off posting to one of the Acrobat forums, such as PDF Forms .

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

Thank you.  I will go post it in the PDF forms forum. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

Next time... You have the answers now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

I already posted....sorry.  Neither answer worked for me (I don't even see the options for "properties" or where to go for "appearance").  I really appreciate you both trying to help.  As I said, I am very new to this, so I don't even know how to navigate to the  "properties" or "appearance" areas.  I will look for more tutorials on Youtube and if I'm still lost, maybe I can find a class to take.  Thanks for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

In Form Edit mode (the same place where you added the fields), right-click the field and select Properties:

There you'll see the Appearance tab and the Font Size option:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

Screen Shot 2016-07-30 at 3.25.58 PM.png

I guess this is where I am not seeing the same things, maybe because I did not create the form (which I did not indicate in my original question, but added that info when I posted the 2nd post).  I downloaded it and then filled in the blue fillable areas.  What I typed in the fillable areas took up too much room, so I was trying to reduce the font size in those areas so what I typed would be fully visible when viewing and printing.  If I click edit, I am able to change the information in the boxes above the fillable areas, but that's not what I want to change.  I want to change the font size in the fillable/blue areas.

When I right click in those areas, I get "select all" "add text box" or "add image" and the area to the right where you can change font style, size, etc. is greyed out / cannot change anything there.  If I click the boxes above the fillable areas, I can change those.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

Go to Tools - Forms - Edit and then follow the rest of my instructions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

Thank you for your help, try67.  It may just be a user (me) problem, but the edit forms option does not allow me to edit the fillable areas.  It only allows me to edit the other areas. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

That means they are not form fields, but something else.

On Sat, Jul 30, 2016 at 11:34 PM, amyv56089147 <forums_noreply@adobe.com>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

Could it have been created in LiveCycle, try67 ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 31, 2016 Jul 31, 2016

Copy link to clipboard

Copied

No, because then they wouldn't have been able to edit any of the form fields at all.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

Do you know how the form was created?

You may need to convert it to a full Acrobat form. Look under "More" in the Prepare Forms tool. This is only available for Acrobat Standard and Acrobat Professional not Reader.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

LATEST

Thank you for this information

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

Right click a text field and you will see properties. I am on my phone now, but you might have to click Forms in the right column first.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 30, 2016 Jul 30, 2016

Copy link to clipboard

Copied

I just wanted to add that you can pick a fixed size in Appearance (i.e.m 8 pt, 10 pt), or Auto. Auto will increase/decrease the size of the text entered into the text field, based on the size of the box and amount of the text. The text size will be inconsistent between fields, but it will all fit, and then all print.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 01, 2016 Sep 01, 2016

Copy link to clipboard

Copied

THANK YOU! I finally found an answer that is helpful!

Would you happen to know how I can change the default font when creating a pdf form using the wizard? It defaults to Helvetica Auto (size).

I've tried clicking the field properties and changing the font there, but I would have to do it for every field in the many forms I'm creating from existing pdf documents.

I also clicked Use Current Properties as New Defaults, but it didn't seem to do anything.

You sound very knowledgeable and nice, so I'm hoping you have the answer I need to move forward with this aspect of my job.

Thanks! Joy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 01, 2016 Sep 01, 2016

Copy link to clipboard

Copied

You can select multiple fields and edit all of their properties at the same time. Also, please don't post the same question in multiple locations. Stick to the thread you created about this issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 01, 2016 Sep 01, 2016

Copy link to clipboard

Copied

I apologize for multiple threads. I posted my question, then I found someone who answered a similar question who seemed to know her stuff, so I wanted to ask her my specific question as I had no guarantee that she would even see my original posted question.

"You can select multiple fields and edit all of their properties at the same time." This is not quite correct. You can do this and edit most of their properties. I selected all fields, properties, appearance, then I could change the font but not the font size. So, as far as I can tell, you can change each field font one at a time to a specific font and size, but you cannot change the font size on multiple fields at the same time, only the font.

From now on, when I create a form from a pdf doc I will change the font and enlarge each field so the auto size will be legible.

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 02, 2016 Sep 02, 2016

Copy link to clipboard

Copied

The "all" in that sentence refers to the fields, not the properties. However, the font size property can be edited when doing that.

I explained to someone else in detail how it's done just yesterday. See: Re: Font of user-entered text in a form is inconsistent

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 02, 2016 Sep 02, 2016

Copy link to clipboard

Copied

The way it works when you create your own form and fields is NOT the same it works when you use the wizard to turn an existing document into a form. I'd love it if you would try it and prove me wrong.

I have figured a way around my form field issues (including the fact that the grid is so large, making it sometimes impossible to put the field where it needs to be when turning an existing doc into a form) by using the fields created by the wizard that fit properly within the doc, deleting the fields that don't and replacing those with typewriter text fields (which I can place exactly where I need them).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 02, 2016 Sep 02, 2016

Copy link to clipboard

Copied

You can turn off the snap to grid feature so you can place fields exactly where you want them. Typewriter text annotations are not fields and if you intend to have other people fill-in the form, I would recommend that you create actual form fields instead.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 01, 2016 Sep 01, 2016

Copy link to clipboard

Copied

"If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/8980194#8980194 and clicking ‘Correct’ below the answer"

I do not see the 'Correct' button, so I am unable to click it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2018 Feb 20, 2018

Copy link to clipboard

Copied

This will probably be redundant, but I want to change the font in a fillable PDF.

I did not create this document.

I cannot highlight and right click to get properties

Every time I try to use edit ->edit text I get an error that I have to save a copy, which I do but nothing changes.

I cannot do anything with Comment mode.

If I go into file ->properties and choose font, I don't see an option to change the font SIZE

ADOBE SC 1.pngADOBE SC 2.pngADOBE SC 3.pngADOBE SC 4.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2018 Feb 20, 2018

Copy link to clipboard

Copied

Go to Tools - Prepare Form, then right-click the field and select Properties. You'll see the font size under the Appearance tab there.

If it's saying you need to save a copy of the file then you have to do it via File - Save A Copy. Give the file a new name and then open it, and try it again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines