How do I display scroll bar in Reader 9 and X?

Guest
Mar 28, 2012 Mar 28, 2012

Copy link to clipboard

Copied

Hello.

My colleagues and I are having problems getting Reader 9 and X to display scroll bars in PDF's saved in full screen mode.

We can't find any preference or option to force Acrobat to display the scroll bars.

How do I display the scroll bar on the right in Reader 9 and X?

Sincerely,

Rupertsland

Views

192.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Deleted User
Mar 29, 2012 Mar 29, 2012

Hi Bernd.

The scroll bars are controlled by the Document Properties dialog in Adobe Acrobat.

Under Initial View, User Interface Options, the Hide window controls option must be unchecked.

Our secretary had selected this option. So this explains why some PDF's had scrollbars, while others did not.

Screenshot:

Capture.PNG

Sincerely,

Rupertsland

Likes

Translate

Translate
Adobe Community Professional ,
Mar 28, 2012 Mar 28, 2012

Copy link to clipboard

Copied

There are no scrollbars in fullscreen mode.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 28, 2012 Mar 28, 2012

Copy link to clipboard

Copied

Bernd, thanks for your help.

However, once you leave full screen mode and go back to regular mode, the scroll bars still do not display. I tried creating a new PDF using Acrobat 9, and the scroll bars do appear.

Looks like a bug.

Rupertsland,

Canada

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2012 Mar 28, 2012

Copy link to clipboard

Copied

Some settings in the PDF document can hide window controls. You can check the settings in Adobe Acrobat.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 29, 2012 Mar 29, 2012

Copy link to clipboard

Copied

Hi Bernd.

The scroll bars are controlled by the Document Properties dialog in Adobe Acrobat.

Under Initial View, User Interface Options, the Hide window controls option must be unchecked.

Our secretary had selected this option. So this explains why some PDF's had scrollbars, while others did not.

Screenshot:

Capture.PNG

Sincerely,

Rupertsland

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2012 Nov 17, 2012

Copy link to clipboard

Copied

This is ludicrous, users can't control the scroll bars? One of the most important features in navigation? I use Reader X, and almost none of the electronic magazines I read show these scroll bars. They force me to use the mouse wheel to scroll down to the second half of the page displayed every single time, and then it will jump to the next page because I used the wheel one click too far.

Reader is the only PDF reader I know that prevents users from reading. No doubt you devs have multiple 32" LCD monitors on your workstations, but try reading a PDF on a netbook or ultrabook or tablet, it is just impossible.

The reader doesn't even auto-adjust to my screen size to view the page in the largest font, so the scroll bars seem to be only one of the many usability issues of the software.

And I don't miss just the vertical toolbar, but also the horizontal one, when somehow magazines are published 2-page wide and when the 2 pages don't fit on the screen or window. Although I'd much prefer a full screen version that does not just jump from one top of a page to the top of the next page when you click (the mouse cursor looks like a down arrow) but a version that would display the rest of the page that does not fit on the screen so you can read the document.

Scroll bars have nothing to do with document creation, the document scanners don't have the slightest idea on what kind of device the document will be read. It should be possible to enable scroll bars by default on the reader side.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 17, 2012 Nov 17, 2012

Copy link to clipboard

Copied

Hi Chimel31.

I just read your post this afternoon.

Send feedback to Adobe. If they don't get any complaints from users, then they will do nothing. I feel users should be able to turn on/off scrollbars in Reader. I also do not like the way Read handles the zooming. I have to constantly adjust the zoom. It would have helped to have the scrollbars.

Ruperstland

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2012 Nov 28, 2012

Copy link to clipboard

Copied

I don't know if this is the answer to your problem, but I was reading a document in Acrobat XI Pro and also had no vertical scroll bar showing.  After trying a number of settings combinations, I noticed than when the hand tool is selected, which is what I had selected, there is no vertical scroll bar, but when the selection tool is selected -- vertical scroll bar.  I'm not sure why it would be available in one and not the other, but that's how it appears to work.  If you need/like to use the hand tool, you can always keeps the selection tool selected and use the space bar to bring up the hand tool when you need it. 

Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2012 Nov 30, 2012

Copy link to clipboard

Copied

Thanks a lot. This stupid design. I could not believe it works in this way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2013 Feb 13, 2013

Copy link to clipboard

Copied

To enable scroll bars in the new Adobe Acrobat X1 all you have to do is disable the TOGGLE TOUCH MODE which will show the vertical scrolling bars on the right side of the screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2014 May 26, 2014

Copy link to clipboard

Copied

you're right -- if hand tool is selected then no scroll bar!!  Thank you -- this was driving me nuts.  Why Adobe in its infinite wisdom chose to do this, who knows

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

LATEST

This did not work for me.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 25, 2013 Apr 25, 2013

Copy link to clipboard

Copied

>To enable scroll bars in the new Adobe Acrobat X1 all you have to do is disable the TOGGLE TOUCH MODE which will show the vertical scrolling bars on the right side of the screen.

The above suggestion works. Great.

Now, to permanently turn off Touch Mode, allowing scrollbars to always display:

Set Touch Mode preference

You can set how Acrobat enters Touch mode, if at all, for touch enabled-devices.

    Choose Edit > Preferences (Windows) or Acrobat/Adobe Reader > Preferences (Mac OS).

    Under Categories, select General.

    In Basic Tools, choose the desired default setting from the Touch Mode menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2013 Apr 25, 2013

Copy link to clipboard

Copied

What part of Adobe "Reader" do you not understand?

This is Adobe Reader forum, not Acrobat.

The same Touch settings are present in Reader but they do not make the scrollbars appear, neither the vertical nor the horizontal one when the view width exceeds the window width. The setting is stupidly embedded in the document and the user has no way to read such files, which seem to be more and more present, or we didn't have this problem in earlier versions, because this moronic behavior is relatively recent, or at least I don't remember anything like that in many years of using PDFs.

What's the point of being able to publish a document if it can't be read properly on any device the user may have? Scrollbars do not belong to the document itself, they should be a base feature of the reader, and appear automatically if the width or length of the document exceeds the size of the Reader window, like every single editor or browser or Windows control does.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 25, 2013 Apr 25, 2013

Copy link to clipboard

Copied

I am not referring to Acrobat at all. I am referred only to Reader. I just performed the above steps in Reader XI and it worked perfectly. I came here because I couldn't get the scrollbars to display. I did what I told you and they display. In READER, I know what forum this is.

I have a touchscreen PC and the TOGGLE TOUCH MODE button in READER is displayed by default. Toggle it off, and a scrollbar appears. Go into settings as it says and you can turn off TOUCH MODE and the TOUCH MODE button won't appear on the Toolbar anymore. But the scrollbar will be displayed. It works on my system.

You will find the instructions in READER HELP. Just type SCROLLBARS into the Search box for Reader Help and you will see that it works and is listed under READER HELP. Why it said "Acrobat" in the instructions, I don't know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2013 Apr 25, 2013

Copy link to clipboard

Copied

My bad, you quoted an Acrobat comment.

My problem is for a standard desktop computer, so the Touch settings does not work, and I am pretty sure it does not work even on your device if the document has not been created with the "Hide window controls" settings selected. Try it on a non-touch computer on a document that you know does not have the scrollbars, I would guess that even on your touch device, disabling touch will not make the scrollbars appear magically if they were specifically removed by the document creator.

As far as I understand how this despicable piece of software works, you can see the scrollbars when you disable the Touch mode only because the scrollbars are allowed by the document creator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 26, 2013 Apr 26, 2013

Copy link to clipboard

Copied

I agree that the scrollbar(s) won't be displayed if the PDF was created with settings that specifically turn off the scrollbar for the document. I can't see why any "author" would inconvenience their readers by doing this, but apparently some do. I don't have any PDFs that I know were created with scrollbars suppressed, so I can't test for that. I was just as irked as you when the scrollbars wouldn't display. Adobe has changed the bloated Reader significantly without telling users directly about the changes. Who reads the Release Notes for Adobe Reader? I don't.

For the record:  I understand that your system is different. On my older non-touch computer the scrollbars were displayed automatically and there was no Touch Mode button on the Reader toolbar. Apparently the scrollbars were being suppressed on the touchscreen desktop for all PDFs by default, until I changed the setting in Preferences, which thankfully persists between Reader sessions. I can also toggle off Reader's Touch Mode by clicking on its Touch Mode button (a nuisance).

For anyone who cares, at the following URL, under "Viewing PDFs and Viewing preferences -> Touch mode for tablet and mobile devices", are the steps for "Set Touch Mode preference" (Stupidly, they fail to say that this applies to desktop touchscreens too--they just say "tables and mobile devices"--and they list these Preferences under the heading of Acrobat, but I've found that these preferences can be set in Reader XI on the fly. Another problem with these instructions is that they don't specifically tell you that Touch Mode causes scrollbars to be hidden. Instead, I heard about this phenomenon from another poster on this Forum.)

http://help.adobe.com/en_US/acrobat/using/WS62d8613367210112-40f4414c138a1909949-8000.html#WSb16d238...

PDF authors should allow scrollbars to be displayed for the convenience of the user. It's a royal pain to have to scroll one page at a time with PGDN/UP or to use the Hand tool or to enter page numbers. Scrollbars allow you to navigate to any page quickly and easily.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 26, 2013 Sep 26, 2013

Copy link to clipboard

Copied

Unfortunately that does not work on Acrobat Pro XI v.11.0.04 on Mac with OS X 10.8.5.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2016 Nov 02, 2016

Copy link to clipboard

Copied

THANK YOU!!  I've got my scrollbars back!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

Hi! I've just signed in to hopefully help someone with this issue.

I must say I went back to the last version of Reader 9 because I was sick and tired when X and its Comment, Share and Tools panels came in (really, I can't stand it).

Go to Edit > Preferences > in Categories: select Documents > in Open Settings: uncheck the 4th box: "Allow documents to hide the menu bar, toolbars and menu controls"

Same window as this:http://i1-win.softpedia-static.com/screenshots/Portable-Adobe-Reader-Lite_4.png

I reopened the document and it worked for me.

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2013 Oct 17, 2013

Copy link to clipboard

Copied

Unfortunately that doesn't work in Adobe Reader XI, it cannot bypass the properties set by the author when creating the document.

I did find a workaround, however: The default mouse cursor is the useless "Hand Tool". If you right-click anywhere on the document content, you can change it to the "Select Tool", which displays some kind of overblown vertical scrollbar. It does overlap the document right side, unlike a normal scrollbar, but at least it's something.

For fast reading, I got into the habit of using the spacebar, or SHIFT+SPACEBAR if I need to go back one page. When reading a magazine in which only one or two articles interest me, I scroll down to the Table of Contents page, check the page number for that article, and enter it directly in the toolbar page number box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 16, 2014 Jan 16, 2014

Copy link to clipboard

Copied

16. FooChicken said:

"Go to Edit > Preferences > in Categories: select Documents > in Open Settings: uncheck the 4th box: "Allow documents to hide the menu bar, toolbars and menu controls"

Same window as this:

I reopened the document and it worked for me."

That (modified as shown below) worked for me on Adobe Acrobat Pro 11.0.04 on Mac OS X 10.9.1 (Mavericks):

"Acrobat - Preferences - Documents - Allow documents to hide the menu bar, toolbars and menu controls" UNCHECKED.

Then close the document and save configuration when prompted. Open it again and the right vertical scrollbar SHOWS!!!

But there is an extra problem: the up and down arrows do not show on the vertical scrollbar. How to show such arrowheads? Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2014 Feb 04, 2014

Copy link to clipboard

Copied

thanks a lot mr. Usermac ))) i guess you've just saved my nervous system)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2014 Feb 11, 2014

Copy link to clipboard

Copied

I found out the scoll bar will hide when you on "Toggle Tough Mode". You need to disable that function.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2014 Nov 21, 2014

Copy link to clipboard

Copied

Thank you for confirming this. I tried the hand-tool vs. arrow-tool and that worked, but toggling touch mode to "Never" made it so the arrows and scroll bar are ALWAYS visible no matter if the hand or select tool are chosen.

Thank you!! I was going nuts, too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines