• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

How do I force Reader to show cover page in two-page view?

Community Beginner ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

I use Reader at home mostly to read magazines & books.  I like these to always open in two-page view with a cover page.  You would think that most books & magazines would automatically set this in the creation, but no.  I set my default view to two-up view and zoom to fit page.  This works for maybe half.  When it does work, they show with a cover page.  So I set the override to two-up and fit page, but know NOTHING shows with a cover page.  How can I set it to force a cover page?

TOPICS
View PDF

Views

105

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 16, 2024 May 16, 2024

Copy link to clipboard

Copied

Please show screenshots of what you intend to do.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2024 May 18, 2024

Copy link to clipboard

Copied

Not sure why you need screenshots of standard Adobe behaviour, but I want the display to show the cover page like this:

PDF Sample 1.jpg

Instead of this:

PDF Sample 2.jpg

Because more than half of the magazines and books I read display in single page or fit-to width display even when my default is set to two-page and fit page, I tried using the Override Page Display to display two pages. The issue with this is that the cover page is not shown separately.  How do I force it to display as the first image?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 18, 2024 May 18, 2024

Copy link to clipboard

Copied

You can force the two-page view, but not showing a cover page by default. However, if you select that option under the View menu it might stick. To force the two-page view go to the application's Preferences, Page Display, and set Page Layout as "Two-Up" or "Two-Up Continuous".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2024 May 19, 2024

Copy link to clipboard

Copied

This is how my preferences were set, but more than half of the magazines and books I open override the default setting and show as single page, fit page or single page, fit to width.  This was why I was trying to override the view settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2024 May 19, 2024

Copy link to clipboard

Copied

Try setting it under the Accessibility section of the Preferences dialog, too. That should override the document Initial View settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

That is what I have done, but everything shows as two pages. I cannot force it to show the cover page.  If I can force it into two page view, why can I not force it to also show the cover page?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

LATEST

No, as I wrote, you can't force that. As to why, that's a question for Adobe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines