• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Locked

How do I remove the right hand pane in Reader DC (LOCKED)

Community Beginner ,
Apr 14, 2015 Apr 14, 2015

Copy link to clipboard

Copied

How do I remove the right hand pane (export pdf, create pdf, edit pdf, etc.) on Reader DC?  It takes up a quarter of my screen and I never use that stuff!

Thanks for your help!

TOPICS
General troubleshooting , Windows

Views

436.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 15, 2015 Jul 15, 2015

The July 2015 Acrobat & Reader DC update introduced a UI change for the right-hand pane. Now when you launch Acrobat/Reader DC, it will retain the last state (collapsed or open) of the tools in the Right-Hand Pane. You can find more details on this page

Acrobat Help | New features summary.

Edit: Just to clarify in Reader DC, it's a Preference located under Edit > Preferences > Documents "Open Tool pane for each document".

Likes

Translate

Translate
replies 163 Replies 163
Participant ,
Apr 29, 2015 Apr 29, 2015

Copy link to clipboard

Copied

thats it adobe, just deinstalled that crap DC and reinstalled Acrobat Pro XI (http://trials2.adobe.com/AdobeProducts/APRO/11/osx10/AcrobatPro_11_Web_WWMUI.dmg)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2015 Apr 29, 2015

Copy link to clipboard

Copied

Link to Pro XI doesn't work. Get "Access Denied."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 04, 2015 May 04, 2015

Copy link to clipboard

Copied

Sorry, for me the link still works. Maybe you have to be logged in at Adobe Creative Cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2015 May 12, 2015

Copy link to clipboard

Copied

I just moved Viewer.aapp file as this workaround and worked perfectly !!

Thanks for the fix guys!, you're better and efficiently than Adobe

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2015 May 14, 2015

Copy link to clipboard

Copied

I edited the XML file "Adobe/Acrobat Reader DC/Reader/AcroApp/ENU/Viewer.aapp" to contain only this line:

<Application xmlns="http://ns.adobe.com/acrobat/app/2014" title="Viewer" id="Viewer" majorVersion="1" requiresDoc="true" minorVersion="0"/>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2015 May 14, 2015

Copy link to clipboard

Copied

What this does (for me):

The right hand pane <RHP> is completely hidden (no unhide available) at Reader startup.

To use a tool you have to switch to "Tools" and select a tool. If the tool places content in the <RHP> the pane is shown. In any case, if you switch back to the document, unhide is available again afterwards, although with no content, except from some tool you might have activated in the current session.


This solution deletes the <Layouts> for the <RHP> resulting in the <RHP> being hidden (and empty by default).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2015 May 17, 2015

Copy link to clipboard

Copied

Thank you HHugo. Your trick worked for me. I edited the xml file and that super annoying super piss-me-off right hand tool pane has been eliminated without having to lose any functionality in the software, tweak registry settings, or delete any executables.

I signed up for an Adobe account simply to say that IT IS UNACCEPTABLE THAT THE USER HAS TO MANUALLY CODE CHANGES INTO CONFIGURATION FILES TO ACHIEVE THE LEVEL OF BASIC FUNCTION AND UTILITY THAT WAS AVAILABLE IN PREVIOUS VERSIONS.

Seriously, what the devil is wrong with these Adobe UI designers?

It would take only a couple of lines of code to have this functionality available in the UI ---> let's get it done Adobe. Pissing off customers by making your software irritating and unusable is how you lose customers. After this, I'm looking elsewhere for PDF solutions as I imagine so are many other users of Reader.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2015 May 19, 2015

Copy link to clipboard

Copied

Spot on. I was trying to get some actual work done finishing off an end of term report before a tight deadline. Having to switch off the same useless panel off literally 100's of times per evening as I reviewed lots of small documents was annoying beyond belief.

I'm now using Nitro as my default viewer and Chrome or Win8 Reader as alternatives (not so keen on the FireFox viewer), but at least I've got the the option from HHugo working should I ever need to use Acrobat for some feature-specific document at some point. Not has to yet, thank goodness.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2016 Jun 13, 2016

Copy link to clipboard

Copied

This works! Even if you're someone who has no clue what XML code is, you can fix this issue permanently with these steps:

1. Close reader DC / then launch Notepad

2. Click File, Open and change the filetype to All Files (*.*)

3. Browse to <C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\AcroApp\ENU>

4. Open Viewer.aapp

5. Delete the <Layouts> text as indicated by the highlighted area here:

Viewer-aapp_Notepad.png

6. Save the file and close Notepad.

The next time you open a PDF with Reader DC, you will not see the 'Tools' pane.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 13, 2016 Jun 13, 2016

Copy link to clipboard

Copied

You have of course read message #71 in this thread, marked as the correct answer to the original question? I ask because no workaround is necessary if you are using the July 2015 version of the program, or any later one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2015 May 14, 2015

Copy link to clipboard

Copied

First, thanks to all the geniuses who figured this out, it has also been driving me nuts.  On my Win7 Pro system, I created the Disabled folder in

C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\AcroApp\ENU

and moved the Viewer.aapp file into it.  The side pane is GONE, yay.  A little testing says that you can't get that pane back, with this fix, if you should want to use it; clicking Tools on the menu brings up the full page.  It's possible that hhugo's fix of editing the XML file might possibly make this work, but at this point I think I'll live with what I have.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 15, 2015 May 15, 2015

Copy link to clipboard

Copied

Hey Huh,

to disable the right pane, you can follow the answer from tmmcentyre https://forums.adobe.com/message/7472578#7472578 or the answer from HHugo https://forums.adobe.com/message/7544218#7544218

The problem with both workarounds is, if you click on "Home" or "Tools" on the toolbar, you can't go back to "Document."

With tmmcentyres workaround you lose some more features too.

To fix this follow HHugos workaround, but keep the last line form the file too.

So edit the "Viewer.aapp" file located in "C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\AcroApp\ENU\".

Here remove line 2 till 8:

<Layouts>

    <Layout name="Default">

        <RHP>

            <Component name="AppShortcutListView" type="Custom"/>

        </RHP>

    </Layout>

</Layouts>

So the content of the file is only:

<Application xmlns="http://ns.adobe.com/acrobat/app/2014" title="Viewer" id="Viewer" majorVersion="1" requiresDoc="true" minorVersion="0"/>

</Application>

Now the right pane should be closed if you open a .pdf file. You can switch between "Home", "Tools" and "Document" without issues and the remaining features should work as intended also.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 15, 2015 May 15, 2015

Copy link to clipboard

Copied

user231‌ are you sure about the final content of the file? I am pretty sure the content you suggested is not valid XML. The "/" before the ">" is a short way of writing "</Application>" if the tag is empty, see also the "<Component …/>"-line you posted.

Maybe you overlooked the "/" at the end of "<Application …/>" when you edited the file. I should have mentioned that you need to add it. I intended for people to copy the line I posted and replace the contents of the file, sorry if this causes problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 15, 2015 May 15, 2015

Copy link to clipboard

Copied

Hey HHugo,

you are right, i did not see that you put "/" at the end of the line. I'm sorry .

short version:

<Application xmlns="http://ns.adobe.com/acrobat/app/2014" title="Viewer" id="Viewer" majorVersion="1" requiresDoc="true" minorVersion="0"/>

long version:

<Application xmlns="http://ns.adobe.com/acrobat/app/2014" title="Viewer" id="Viewer" majorVersion="1" requiresDoc="true" minorVersion="0">

</Application>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2015 May 16, 2015

Copy link to clipboard

Copied

One additional observation: When you enter and leave the "Read Mode" (see accepted answer to the question) with my suggestion applied the, now empty, <RHP> is displayed, so the original annoyance is moved to the leaving of the "Read Mode", but I can live with that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2015 May 27, 2015

Copy link to clipboard

Copied

THANK YOU!!!

Fwiw, the location of that file to edit on Mac is: /Applications/Adobe Acrobat DC/Adobe Acrobat.app/Contents/Resources/AcroApp/ENU/Viewer.aapp

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2015 May 27, 2015

Copy link to clipboard

Copied

Brilliant, thanks Rick_Acc!  I don't know why exactly, but it's such a relief to open Acrobat and not have that there. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

there is no folder like this. Only the program icon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 10, 2015 Jul 10, 2015

Copy link to clipboard

Copied

Ahh. The sweet feeling of control is coming back to me! Thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2015 Jun 01, 2015

Copy link to clipboard

Copied

worked path

c:\Program Files (x86)\Adobe\Acrobat DC\Acrobat\AcroApp\MEA\

edit the "Viewer.aapp" file (before editing archive the file)

<Application xmlns="http://ns.adobe.com/acrobat/app/2014" title="Viewer" id="Viewer" majorVersion="1" requiresDoc="true" minorVersion="0">

</Application>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2015 Jun 26, 2015

Copy link to clipboard

Copied

Actually keep following lines in viewer.aapp

<Application xmlns="http://ns.adobe.com/acrobat/app/2014" title="Viewer" id="Viewer" majorVersion="1" requiresDoc="true" minorVersion="0">

  <Layouts>

  </Layouts>

</Application>

By keeping Layouts, you can click on "Documents" which will take you back to the actual document otherwise if you click on Home/Tools then you cannot go back to documents (found through some trial and error)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 06, 2015 Jul 06, 2015

Copy link to clipboard

Copied

Just another thank you to all.  How annoying. This worked....and to add to frustration I was in a hurry and by mistake associated my editor to the AAPP file. So I had to regedit that out.  And the icon still stayed with notepad but I don't care.


Thanks to the designers for sending us down this rabbit hole. But it works!

At least until the next update! 

BJB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2015 Aug 11, 2015

Copy link to clipboard

Copied

hi so sorry to be an idiot. but I can locate the viewer file, but how do I open it? I am not really technical. I only want to read docs. thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2015 Sep 25, 2015

Copy link to clipboard

Copied

First thanks to earlier posters for the workarounds.   Boy that sucker takes up a lot of space especially on a lower (higher??) resolution of 1024x736 or thereabouts (need it at that).

Hope they fix it- there's still no options to turn it off globally...:(

Another way to do it instead of deleting lines 2 to 8 I just commented out those lines.

Worked like a charm .  To comment it out- put <!-- at the beginning of line 2 and --> at the end of line 8

(before and after the code already there).

As for how to view it, you should be able to view it in Notepad (I used Notepad++ since I dabble in programming anyway)

Right click on the file

Look for OPEN WITH- click and select NOTEPAD (make sure the "Always open with this program" is unchecked)

If you don't have that- use OPEN

    when a Window comes up saying it couldn't open it select the option to let you manually choose

    On the next window, highlight Notepad, make sure the "Always open with this" is UNchecked

    Click OK

  Then you'll be able to edit

Once done save it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Editing the XML file worked for me too. Thanks for this workaround.

Adobe obviously needs to fix this usability issue- it's super annoying to have toolbars and dialogs  with NO WAY TO TURN THEM OFF OR HIDE THEM. There is also no way to get the Reader DC to go into read-mode automatically. I guess I'll be hitting Ctrl-H a lot.

The only reason I'm using Adobe is because when opening large GeoPDF map files, it's the only reader with fast enough performance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines