• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How do I stop PDFs opening as tabs in the same document?

Community Beginner ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

In the past, if I clicked 2 or more pdfs to open them with Adobe Reader DC they opened as separate documents in separate windows and I was happy with that.

Now if I open more then one pdf, they open as tabs in the same pdf window. If I want to look at the pdfs side-by-side, I have to drag one of them out of the window onto my desktop and open it separately.

What do I do/what setting do I change to make it go back to the way it was?

Views

27.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 25, 2018 Sep 25, 2018

Go to Edit (or the Reader menu if you're on a Mac) - Preferences - General and uncheck "Open documents as new tabs in the same window".

Votes

Translate

Translate
Community Expert ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

Go to Edit (or the Reader menu if you're on a Mac) - Preferences - General and uncheck "Open documents as new tabs in the same window".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

PS. I moved your question to the Acrobat Reader forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

I'm not on a Mac, just a regular desktop computer. Do you mean I have to be logged into my Adobe account to do this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

Well, you have to open Reader in order to do it, yes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 25, 2018 Sep 25, 2018

Copy link to clipboard

Copied

Ok, I see it now! Thanks so much for your help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

I just got a new laptop at work, and in the Adobe Acrobat desktop client newly installed on it (Adobe Acrobat Pro Version 2022.003.20263), I have to follow the instructions again EVERY SINGLE TIME - each time I open Acrobat it has reverted to opening docs as tabs in the same window. I've used Acrobat for years on lots of different computers and never had this happen before. Any ideas?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

Same here - any replies?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

Same here too. 1/22/24. Just had Acrobat uninstalled and reinstalled (separate issue) but now anytime I uncheck the box, exit, and reopen, Acrobat has the box checked. Cannot keep it from reverting back.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2024 Feb 06, 2024

Copy link to clipboard

Copied

Same Here!  It's getting old.  I also have Acrobat not the Reader.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

Turns out, there was an okay button out of view to the bottom right of the screen after unchecking "Open documents as new tabs in the same window". Once I found that, it worked. I was searching for a 'save' button but couldn't find it. The above worked for me and hopefully works for others. FIND THE 'OKAY' BUTTON! Good luck!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

Help, I could not find this GENERAL setting in Adobe Reader 2023.008.20470:

 

Dan351237200hol_0-1706863907345.png

 

 

It seems the new Adobe reader does not have this setting.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

Disable the new UI.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

How do we disable the new UI?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2024 Feb 16, 2024

Copy link to clipboard

Copied

Under the hamburger menu I click "disable New Version of Adobe" ... all fixed now. I cannot work with documents in the same window on tabs. In order for me to work I must have documents in their own window. If Adobe sticks with this new approach I'll have no choice but to change my default app to Edge or something.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2024 Feb 19, 2024

Copy link to clipboard

Copied

What is the "hamburger" menu? Or rather, where it that? I am assuming that you are refering to the 3 horizontal stacked lines, but I do not have anything like that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

where is the "Hamburger" menu?  I'm having the same problem as Andreathomp2448

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

LATEST

It seems this "disable New Version of  Adobe" is not there any more. 
This means, we can stop using Adobe PDF reader and look for another program...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines