• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How to disable the blue highlight boxes around links?

Explorer ,
Apr 26, 2012 Apr 26, 2012

Copy link to clipboard

Copied

I've created a document in InDesign CS5, and when viewed on Adobe Reader 10.2 (on an iPad) all the table of contents links within the document, and all links to external websites have a blue highlight field around them. While I appreciate the fact that it makes it obvious where links are, it looks remarkably ugly to have huge blue highlights all over the document. There must be a way to turn these highlights off, right? Either from the source document within InDesign before the PDF is created, or from within Adobe Reader or Acrobat after the PDF is made? I have all the links within InDesign set to "Invisible Rectangle", and it looks great when viewed on older versions of Adobe Reader or in iBooks. Unfortunately, older versions of Adobe Reader don't support hyperlinks on tablets. So somebody using Reader 10.2, however, is now forced to view this document with ugly blue highlights. Is the only option to avoid the highlights to recommend everyone use iBooks to view the document, or is there a way in Reader 10.2 to disable these?

TOPICS
Edit and convert PDFs , Windows

Views

107.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 20, 2018 Nov 20, 2018

This worked for me in Adobe Acrobat Pro DC:

1. Go to Tools

2. Click on Prepare Form

3. Click on More next to the hammer and wrench icon

4. Click on highlight existing fields

Likes

Translate

Translate
Explorer ,
Mar 15, 2017 Mar 15, 2017

Copy link to clipboard

Copied

This is the only method I have found that works, however rit REQUIRES Acrobat PRO DC.

Go to Tools - JavaScript - Document JavaScripts and create a new doc-level script. Remove any code that is generated by default and paste the below code:

app.runtimeHighlight = false;

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2017 Mar 15, 2017

Copy link to clipboard

Copied

Thanks, smizy, I put that into my PDF. No blue boxes, but now the fields appear white until you click in them, and then the text appears. It disappears when you click out of the field. Looks like now I have opaque white boxes covering my fields??

Kind regards

janet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 15, 2017 Mar 15, 2017

Copy link to clipboard

Copied

It's more likely your forms got corrupted by something like Apple Preview.

Try exporting the form data to a file and then importing it back again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2017 Mar 15, 2017

Copy link to clipboard

Copied

This is correct. For my use as an example I have dashed lines of text where the user is inputting. So now all you see is the dashed lines and if someone clicks there then the number is inputted. Not exactly what you are looking to accomplish so maybe you can help me out there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

Any idea how to disable for Acrobat Reader on iPhone. Java script works on desktop Adobe Acrobat however when I send it to iphone the boxes appear and I am unable to disable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

I too had an issue with purple boxs for interactive fields. These were not showing for me when using Arcobat Pro DC but were showing in Reader.

This tip helped and worked a treat so MASSIVE THANKS.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2017 May 01, 2017

Copy link to clipboard

Copied

Under "View" select "Overprint Preview" and my blue lines went away. I don't know if I were to share the doc if they would go away, but I'm happy to not see them all over my doc when working.

Hope this helps someone else!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

There is a [+] sign on your Paragraph Styles and Character Styles. Just click it. It can be turned on and off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

I removed them by View --> Show/Hide --> Rulers & Grid --> Unclick Grid

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2018 Nov 20, 2018

Copy link to clipboard

Copied

This worked for me in Adobe Acrobat Pro DC:

1. Go to Tools

2. Click on Prepare Form

3. Click on More next to the hammer and wrench icon

4. Click on highlight existing fields

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 20, 2018 Nov 20, 2018

Copy link to clipboard

Copied

This only changes how the file is shown on your computer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

I don't know how this became the "correct answer" as it does not answer the question. The question was how to make it not show up on OTHER'S Acrobat, not just your own.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

completely useless response. Curser needs to become pan option not blue box!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

I figured out how to get rid of the blue boxes! Tools>Redact>Sanitize Document> "To selectively remove hidden information Click Here>Click That.

 

A list will come up of what to remove, I found mine under "overlaying text" when I removed that it was gone. When I removed everything on the list, it removed things I didn't want removed such as "Initial Here, Sign Here", so just play with it and don't save it until you get it to where you want it......

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2021 Sep 07, 2021

Copy link to clipboard

Copied

I spend almost an hour figuring it out so here's the solution. None of thye solution on this page helped me im using Adobe Acrobat Pro DC heres to get rid of annoying blue boxes

View--> Show/Hide--> Rulers and Grids ---> Grid. 

Have a good day. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

I never knew you could have grids in Acrobat (shame on me, I should have known...) but this is still not the answer. The question was about highlights on form fields, and grid doesn't really have anything to do with the grid, as far as I know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 03, 2022 Aug 03, 2022

Copy link to clipboard

Copied

Steps are given below-

 

Go to Edit > Preferences.
In the Preferences window, under Categories on the left, select "Forms" from the list.
Under the Highlight Color section on the right, uncheck the box "Show border hover color for fields"
Click OK.

 

Regards,

Rachel Gomez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

Thank you for answering, but again, only a solution for the computer you are on, not the answer to this question, which is, "how do you disable it for ALL recipients?" So far, I've not found a solution for this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines