How to enable scroll bar in Adobe Acrobat Reader DC?

Community Beginner ,
Feb 10, 2020 Feb 10, 2020

Copy link to clipboard

Copied

How can I display a scrollbar in Adobe Acrobat Reader DC? My version is 2019.021.20061. I need this to scrool through a document with many pages. There is an answer for Acrobat Reader 11 to set Touch Mode=Never, but that doesn't show the scrollbar in my version. Thanks.

TOPICS
General troubleshooting , How to

Views

6.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2020 Feb 10, 2020

Copy link to clipboard

Copied

Try the forum for Acrobat Reader.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2020 Feb 11, 2020

Copy link to clipboard

Copied

This is the forum for Acrobat Reader

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2020 Feb 10, 2020

Copy link to clipboard

Copied

It might be "Touch Mode". 

 

1.  Go to Edit>Preferences>General>Basic Tools section.

2.  Select Never in the Touch Mode pop-up menu

3.  Click OK in the Preferences window.

 

See if that makes a difference

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2020 Feb 11, 2020

Copy link to clipboard

Copied

Thanks, but as noted in my original post, that is the first thing I tried and it didn't work. I think the software developers forgot to include the scroll bar 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

I had the same problem (the suggested solution did not work). I had Slovene version. When I downloaded a new version from the UK page in english the scrolbar appeared (as well as some additional options not enabled in the Slovene version).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

I have the same issue.   MOST .PDF files have the scroll bar on the side but sometimes they do not.

It is rare that this happens and  I think that PDFs may be designed so that scroll bars are not going to be available.

If that is the case, how do they do this ?  Continuous scroll is available, just not the scroll bar.  Turning off TOUCH has nothing to do with this one.  In fact, I have 5 PDF tabls open and only this one (a magazine) does not have the scroll bar.

It may be that nobody else in the world has seen or heard of this.  I tend to get very special problems in windows 10 especially but I have seen this issue off and on for many years now.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

No, I have never heard of this happening for specific PDFs. There isn't anything in the PDF rules for "turn off scroll bar". If any of these problem files are public, you might like to post a link so others can take a look.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Will try to find a link for one of these PDFs. 

It is rare, but they seem to exist at least for me.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

I see exactly the same thing. Several PDFs are open and all show the scroll bar, except for one. In my case it is also a magazine that does not show the scroll bars.

 

All  "General" settings would apply to all opened PDFs, no? So there should not be a difference, but there is.

The property to enable/disable scrollbars therefore must be in the document, not the application.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

Ah, found it. There IS an option in Acrobat to set it on a PDF, that applies when it is opened. There is no option in Acrobat or Reader to override it. It's a real nuisance, I wish designers would stop trying to decide to hide scroll bars because that isn't how THEY navigate. The end user should have control.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

Thank you for verifying my suspicion that this can be set when creating the PDF document.

Very weird that this can not be overridden but I believe it !

Happy new year !

And better, hopefully.

boB

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

I found it! Go to Edit>Preferences>Accessibility and select "Single page contiuous" in pop-up menu "Always use page layout style". Click OK in the Preferences window.

Снимок.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Nope! Suddenly my PDF's are opening differently. I now have to click EDIT/Edit Text and Images to show the editing tools.

 

And, the vertical scroll is now missing. Did Adobe add an update changing this?!  How do I change it back.

 

I have tried the suggestions in this string and none work.

 

Thank you; this is making my work in Adobe DC too timely.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

donpirtle_1-1634151126484.png

 

Tool Bar

View

|-->Show Hide

|--->Tool Bar Items

|---->Click Touch Mode    Scoll bar came up

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Great, this works, but you have to set it via its shortcut button everytime you need it for it dissapear once you exit the window. But it works. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

I do not see Touch Mode under Tool Bar Items

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Well, you can do it by following the bellow steps.
Open edit option > go file menu > Accessibility > Check the box  under override page display which is " Always use page layout style > Select your targeted page layout style > finally click okay.

You can resolve you just following above steps very easily.
Best regards

Photo Retouching

Professional Product Photo Editor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

Edit, Preferences; General tab, Touch Mode--Never

arlenez85379325_0-1644668734758.png

 

OR if that doesn't work:

Add Toggle Touch Mode button to Toolbar: View tab, Show/Hide, Toolbar Items, Touch Mode

arlenez85379325_1-1644668784023.png

The Toggle Touch Mode button should now appear on the toolbar; click it to toggle the scroll bar on and off.

arlenez85379325_2-1644668824139.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

I don't see Touch Mode on my menu (Acrobat DC Pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

I have a mac, but the issue isn't in the Adobe settings (the app itself) but the properties set up in the document/file itself. SO, go to FILE > properties > initial view > uncheck all "user interface options." Your enemy is "hide window controls." 

 

Or do whatever the equivalent is on PC. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Go edit > Preferences > Accessibility

On this box you will see, "Override Page Display":
Now mark on the Always use page Layout Style and "select single page Continous".

Always use Zoom Setting: Select "Reflow"

And finally, click ok.


Check if you make the change.
(link removed by moderator)

Cristian Edward
Clipping World | info@clippingworld.com | www.clippingworld.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

Tried every suggestion here and nothing worked for this one document. Also, I didn't see Reflow as an option for Zoom setting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

LATEST

I fixed it. I saw another post about going to Initial View and clearing the boxes about hiding controls. Then I saved it and it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines