• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

HOW TO TURN TOOL RETANGLE FILL 0% OPACITY AND BORDERS 100% OPACITY

Explorer ,
Apr 01, 2017 Apr 01, 2017

Copy link to clipboard

Copied

I don't know what happened, I could turn tool retangle fill 100% transparent and its border 100% visible. How do I get this result? Thks everybody.

Views

16.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 04, 2017 Apr 04, 2017

Select the rectangle in the document.

Votes

Translate

Translate
Adobe Employee ,
Apr 01, 2017 Apr 01, 2017

Copy link to clipboard

Copied

Hi MXMXVR,

Could you please confirm if you are referring to the Rectangle tool in Acrobat Reader under Comment>Drawing Tools>Rectangle?

What happens when you try to change the opacity settings for the rectangle under Rectangle Properties?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 02, 2017 Apr 02, 2017

Copy link to clipboard

Copied

The path is > View > Tools > comment .

There are not retangle properties > I change color picker properties > I can't change fill opacity to 0% and borders to 100%. It used to exist a gear in the right corner above, but I can't find it anymore...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 03, 2017 Apr 03, 2017

Copy link to clipboard

Copied

Hi ,

Currently Opacity preference sets same value for Rectangle fill and border.

For example If Opacity is 100% then both rectangle and border will be visible and if opacity is 0% then both border and rectangle will be invisible.

To achieve your goal there is a workaround.

you can try changing border and rectangle properties:

1. Select Rectangle and Right click.

2. Select Properties

3. In Rectangle Properties

    a. Choose Style as desired to make it visible and set thickness as desired

    b. Set fill color as "No color" , which will make rectangle transparent (If Opacity value is set 0% It will make rectangle and the boundary both invisible/transparent)

Hope this helps.

-aduait

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2017 Apr 03, 2017

Copy link to clipboard

Copied

I can't reach retangle properties by right click, and there is another problem: I can't turn tool's shortcuts...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 03, 2017 Apr 03, 2017

Copy link to clipboard

Copied

What can you see when you select the rectangle and right click?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 04, 2017 Apr 04, 2017

Copy link to clipboard

Copied

ScreenHunter 03.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2017 Apr 04, 2017

Copy link to clipboard

Copied

Select the rectangle in the document.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 04, 2017 Apr 04, 2017

Copy link to clipboard

Copied

OMG, I forgot this path, I was doing everything wrong! Thks Bernd, you helped me a lot. About the shortcuts for the tools...how do I activate it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

Which shortcuts?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

For example V for arrow, H for hand...they don't work no more...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 06, 2017 Apr 06, 2017

Copy link to clipboard

Copied

Enable this in the preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 08, 2017 Apr 08, 2017

Copy link to clipboard

Copied

Do you know a path to enable it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

Please launch Acrobat>click Edit>Preferences.

Under General>select "Use single-key accelerators to access tools" and click OK at the bottom of the page.

Let us know if you have further questions.

Thanks,

Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Im having the same problem...

Where is the option to select "no fill" in the properties?

when I click on the fill colour button, I see lots of colour options, but no option to select "no colour"

Why is this so difficult... it should be completely obvious

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Do you use macOS High Sierra?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

Yes....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 29, 2018 Mar 29, 2018

Copy link to clipboard

Copied

It is a bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Thanks, It helped me alot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

Hello,
I was facing similar problem.

I found an answer to this. Follow the steps, it may help -

 

Step 1.

Draw a rectange wherever you want it on the document.

Prajakta23815052fr5r_2-1648620799248.png

Click on th rectangle & click on more option as marked in above image.

Step 2.

Prajakta23815052fr5r_3-1648620881035.png

Click on Properties option.

Step 3.

Prajakta23815052fr5r_4-1648620918677.png

Select the colour & select opacity for Border & Select fill colour as 'no fill'

Click on Ok.

 

Hope that works !

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

LATEST

This worked for me, thank you so much! For Step 3, on my version of Adobe you tick the the bottom box that says "Transparent" and then you're left with just the border and No Fill. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines