I need customer service support to install Acrobat Reader

New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

The document you are trying to load requires Adobe Reader 8 or higher. You may not have the Adobe Reader installed or your viewing environment may not be properly configured to use Adobe Reader. For information on how to install Adobe Reader and configure your viewing environment please see http://www.adobe.com/go/pdf_forms_configure.  [Private info removed]

TOPICS
Download and install , Edit and convert PDFs , View PDF

Views

217

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

There's no customer support for Reader, and if someone contacts you via email or phone (which I deleted for you) they're scammers, so be careful!

 

If you tell us what the issue is we might be able to help you ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry for the trouble.As described you are getting the error 'The document you are trying to load requires Adobe Reader 8 or higher.'

 

Would you mind sharing the workflow/steps you are doing to open the PDF file? Please try to download the PDF to your computer first and save it, then open the file with Adobe Acrobat Reader DC application and check .

 

You may also check out the correct answer marked in a similar discussion - https://community.adobe.com/t5/acrobat-reader/will-not-open-document-says-i-need-adobe-8-or-higher/m...

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

LATEST

This is the typical message you'll get whenever you're trying to open a dynamic PDF form created with LiveCycle Designer or AEM Forms Designer in a PDF viewer which doesn't support this kind of PDF. Adobe Acrobat and Reader nativley support this forms so there are only two possible reasons you're seeing this message: 1) The file is damaged in some way. 2) You're not using Adobe Reader or Acrobat to open the file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines