Insert text at cursor but not using the comments

New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

I use Acrobat Reader DC (free version).  I use it mainly to download credit card statements from my bank.  I use the highlight tool to check off verified purchases.  I also use the 'insert text at cursor' to write notes to myself...and edit those notes.  With the 'new' DC, I get this section on the right with Comments.  I don't use this, don't post my notes to anyone...want to get rid of this feature altogether.  I can sometimes minimize it but it always comes back...and I don't like the fact that I seem to be broadcasting my stupid notes to others.  I've attached screen caps of an entry on my statement using the insert text at cursor tool...as well as the Comments section heading.  How can I disable the Comments section?  Thanks!!!

TOPICS
How to

Views

104

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

I'm not really sure what you're saying, but why do you feel you are broadcasting your notes to others? The screen shot seems to just show that it is telling you that you have 193 comments. That's all. But you are presumably making the comments because you want to add a comment, so why is it a problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Thanks for your reply.  Ok, so I'm not literally broadcasting my info.  Then, I guess what I want is to eliminate the visual noise of the running dialog of my comments that takes up so much of the screen.  Most of them have nothing in them, so that's annoying.  If I could just close that off, that would be enough.  And I think I found the magic button to do that, once, but the Comments don't stay gone, they come back each time I open a new file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

I'd like to add...you said, "you are presumably making the comments because you want to add a comment."  No, I do not, if somehow inserting text at cursor automatically posts that as a 'comment'...I would like to turn that feature off.  My text at cursor is only an explanatory note for me pertaining to a particular entry.  Can you tell me how to turn off entering text a cursor as a comment?  Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

That IS a comment, even if you choose not to attach anything else to it. Acrobat Pro can edit the actual text, but Reader can only add commments.

 

If you want to close the comment panel, click the bar to the left of it (the one with the triangle in the middle). It will come back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

LATEST

Thank you again Test Screen Name for your help...sorry to be so 'thick'...I'm a newbie and use this app for very basic functions, i.e. reconciling a bank statement.  Before this 'new version' of the 'free' Acrobat Reader was released, this was very simple and now they have made it more complicated (which I'm sure most users find to be a good thing).  For my purposes, no bells or whistles was just fine for me.  The only thing I do with it for these statements is highlight and add a note.  So, I now see every time I highlight something, it makes a comment out of it as well.  I did stumble upon the icon with 3 dots which allowed me to collapse the comments (see image) and that helps, but I cannot find the triangle you refer to (see image).  Hope you're not too frustrated with me!  I feel like that person who complains there's nothing on their computer screen...only to be told, "You don't have it plugged in, you idiot!"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines