Javascript on 32 bit doesn't work

New Here ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Hi, I have a problem with Adobe Reader on my remote desktop. My laptop is 64 bit, remote desktop is 32 bit. On my laptop, I can change the settings for JavaScript, but not on the remote desktop. Without the option to change these settings, I can't sign tax declaration via electronic signature on my remote desktop.
AR version for 64 bit system: 2022.001.20142,
AR version for 32 bit system: 2022.001.20142.

For some time I have had a message about Java Script - I could click “Enable JavaScript for this document one time only” and then I was able to sign document. Right now that option is inactive. Only the second option is active "Enable JavaScript for this document always” but it seems not to work (after click on it there is no action).

TOPICS
Edit and convert PDFs , PDF forms , Windows

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Go to Edit - Preferences - JavaScript and make sure it's enabled.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

I acctually try this few times but I can't do this because Java editing options are unavailable (fields are grayed out)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

And for version 64bit on my laptop I can change settings, but no for remote desktop wit 32bit 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Ok, so JavaScript is off, and you have been blocked from turning it on. My guess is that this PC (the one that doesn't work) is set up by your employer? If so, you need to talk to them, companies often lock out things that are needed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Actually, my employee has this feature blocked, he installed Adobe Reader himself on a remote desktop. Would you recommend that I reinsatlate his applications? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

Try this steps it may work-

 

Enable 32-Bit Applications

To be thorough, you can make sure that 32-bit applications are enabled in your Windows services. To do so, follow these steps:

Start by accessing Windows Features by typing “windows features” into the Windows search box and selecting the bests match.
Check the box that reads Internet Information Services and click OK. It will take a minute to install this feature
Launch the IIS Manager by typing “internet information services” in the Windows search box and selecting the best match.
You will see your computer’s name in the left window, expand it and click on Application Pools.
In the right window, right-click on DefaultAppPools and selects Advanced Settings.
Select “Enable 32-bit Applications” and change it from False to True.
Click OK and restart your computer.
Once you complete this, try running the application again. If your WOW64 is working correctly, this shouldn’t be necessary but it has proven to be effective in some cases.

 

Greeting,

Rachel Gomez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

Hi,

Will try and let you know with the results. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines