• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Large document no longer opens

New Here ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

I have a bunch of large documents - c. 1Gb each.  They used to open just fine.  As of last night, they won't.  Acrobat says "File cannot be opened.  May be corrupted..."

 

It says the same thing to the version saved on the iPad, and also to another version saved to OneDrive that had not been touched for many months.  The OneDrive version works fine on my Mac.  So it is very unlikely that this is anything about corruption of the file.

 

And this same behaviour is happening on two different iPads.

 

Is is just a coincidence that there was an updated version of Acrobat yesterday?

TOPICS
Share or review PDFs

Views

225

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2023 Apr 05, 2023

Copy link to clipboard

Copied

LATEST

Hi @MalcolmAnExpert 

 

Sorry to hear about the trouble caused. 

Based on the information provided in the post, the issue appears to be related to a large PDF document that is no longer opening in Adobe Acrobat Reader. Here are a few troubleshooting steps that you can try:

  • Check if the file is corrupted: Sometimes, large files can become corrupted during the download or transfer process. Try to download the file again and see if it opens. You can also try opening the file with a different PDF reader to see if the issue is with Adobe Acrobat Reader or the file itself.
  • Check for software updates: Acrobat Reader>help>check for update or manually download it from here https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/index.html 
  • Adjust the preferences: You can try adjusting the preferences in Adobe Acrobat Reader to improve the performance when opening large files. Go to Edit > Preferences > Page Display, and select the "Only show X objects" option under the Rendering section. You can also try unchecking the "Smooth line art" option under the Rendering section.
  • For testing,

    Navigate to Reader>Edit>Preferences>Security (Enhanced)>disable "Protected Mode at Startup" and "Enhanced Security">OK>Reboot Reader 

 

Let us know, if none of these solutions work,  let us know the exact version of Reader. 

 

Thanks,

Akanchha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines