Loupe tool does not work

New Here ,
Oct 08, 2018 Oct 08, 2018

Copy link to clipboard

Copied

I have a problem with the loupe tool: when I start loupe the blue rectangle appears above the document but the loupe tool window does not appear;

I already reset the preferences by removing the preferences folder from its location but nothing changed.

My OS: Windows 7 Pro

My product: Acrobat Reader DC version 19.008.20074.43139

Views

2.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 08, 2018 Oct 08, 2018

I found the answer searching through the earlier discussions,

I implemented this remedy and it fixed my issue, here it is:

".. open start menu  > Run > type "regedit" into box > Enter > navigate through HKEY_CURRENT_USER >  software > Adobe > Acrobat Reader > 9.0 > Window > cAVLoupe. Open this folder. (If using Vista, open all programs > accessories > Run > enter "regedit" > enter and then as above).  You will get a screen with registry entries including ibottom, ileft, iright and itop. Some of th

...

Likes

Translate

Translate
New Here ,
Oct 08, 2018 Oct 08, 2018

Copy link to clipboard

Copied

I found the answer searching through the earlier discussions,

I implemented this remedy and it fixed my issue, here it is:

".. open start menu  > Run > type "regedit" into box > Enter > navigate through HKEY_CURRENT_USER >  software > Adobe > Acrobat Reader > 9.0 > Window > cAVLoupe. Open this folder. (If using Vista, open all programs > accessories > Run > enter "regedit" > enter and then as above).  You will get a screen with registry entries including ibottom, ileft, iright and itop. Some of these will have large numbers attached and this is the problem. Right click on these 4 icons in turn and left click modify. Then tick the decimal option and replace the large numbers with"0" in the box for each entry. You may find that the pan tool now stops working! If so, repeat the process but instead of cAVloupe, go into cAVNavigator instead, and change the large numbers only.."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

I realize this is an old thread, but the problem still persists in Acrobat DC even as of April 2020.

 

Your solution still works, but the registry key location is now here for DC:

 

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat\DC\Window\cAVLoupe

Adding DWORD keys iBottom, iLeft, iRight and iTop (all zero values) will allow the Pan and Zoom as well as the Loupe tools to be correct displayed in Acrobat DC on Windows 10.

 

Thanks for your tip - it helped me a lot!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

Thanks, it works perfectly for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

LATEST

That did it...thanks! Loupe window was not displaying, checked the registry editor for that key, I only had ...Window | cAVUIPopupList key, so I created the key ...Window | cAVLoupe and added the empty DWORD 32-bit keys, closed/opened Adobe Acrobat Pro DC and all's good.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines