• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

making "fit one full page to window" default

Community Beginner ,
Jan 23, 2012 Jan 23, 2012

Copy link to clipboard

Copied

I always like to view documents one full page at a time.  Is it possible to set  "fit one full page to window" as the default view?

TOPICS
General troubleshooting

Views

86.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 25, 2012 Jan 25, 2012

Copy link to clipboard

Copied

Goto Edit > Preferences and

1. Under the Documents section, check the checkbox for "Restore last view settings while reopening documents"

2. Under the Page Display section, select the Page Layout dropdpwn as Single Page.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2014 Mar 13, 2014

Copy link to clipboard

Copied

Great answer by Ankit_Jain, however really it's only suggestion #2 that answers the question. Suggestion #1 has other intended side effects, and I personally wouldn't want that behavior, even though I was also looking for this same solution of "fit one full page to window" by default.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2015 Feb 26, 2015

Copy link to clipboard

Copied

Ankit_Jain is correct for documents that have already been opened, however if you want every document to open in the same way (regardless of having been opened before) it does not work. Any other solutions?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2016 Oct 17, 2016

Copy link to clipboard

Copied

Seems to work on all PDFs, regardless of whether the PDF has been opened.  Thanks Ankit!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2015 Feb 26, 2015

Copy link to clipboard

Copied

For the original question, you can go to Edit>Preferences>Page display>Default layout and zoom an in the "page layout" drop-down select "Single page".

If that doesn't work, someone could have added opening preferences at document level using Adobe Acrobat.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2020 Jun 23, 2020

Copy link to clipboard

Copied

Thank you _graffiti, This is the answer a lot of want and I always forget... Hewlett

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

This worked, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

I wanted to help out with this question.  Lots of answers people were giving didnt work for me and I finnally found a perminant solution.

 

First off this is a solution to always have full screen fit to one page everytime you open a new or priviously opened documant for Adobe Acrobat Reader DC Ver 19.021.20061 on a Windows 10 Machine.

 

That said - The thing I found out is I had to create an adobe profile and login into adobe reader with that login.  From there you have to click your profile circle (Top right coner) and click prefferances there.  Then go to "Page Display" in top right window pane and select dropdown "Page Layout" to Single Page & "Zoom" to Fit Page.  Then click OK and from here on out you will open all PDF documents to single page fit zoom.  

 

Hope that helps!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2020 Feb 16, 2020

Copy link to clipboard

Copied

Perfect solution, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2020 Apr 19, 2020

Copy link to clipboard

Copied

When I click on that upper right hand profile circle all I get are these in the drop down menu....I have PDF Reader Pro Lite Ver. 2.7.4 and am using a Mac with Catalina OS 10.15.4. I would love to open fit to page AND on my mac the the view is not the whole screen, I have to strecch the lower right hand corner to the bottom of screen. Any suggestions?

Also, it's not in Account Settings....Screen Shot 2020-04-19 at 10.45.19 AM.jpg

(I recently upgraded to Catalina and lost so many 'old' apps, Microsoft word, PDF Acrobat X, Nikon apps etc. it sucks! All to get one new app)

 

Screen Shot 2020-04-19 at 10.38.20 AM.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Setting these works only if custom Page Display preferences aren't set in PDF file:

Edit>Preferences>Page display>Page layout>Single Page

Edit>Preferences>Page display>Zoom>Fit page

 

To override that, need to also change accessibility settings:

Edit>Preferences>Accessibility>Override Page Display>Always use Page Layout Style>Single Page

Edit>Preferences>Accessibility>Override Page Display>Always use Zoom Setting >Fit Page

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2021 Sep 26, 2021

Copy link to clipboard

Copied

Thank you, Thank you, Thank you!!

After also configuring the Accessibility preferences, they all now open to my preference.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

No. None of the above solutions are working for me.


It is absolutely appalling. I totally hate the way Adobe Acrobat Reader fails to allow its users to change the preferences on their own computers. I could kill someone right now.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2021 Dec 19, 2021

Copy link to clipboard

Copied

Sorry to hear it doesn't work for you.

I just tried these Page Display and Accessibility settings on another computer, and it worked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2023 May 05, 2023

Copy link to clipboard

Copied

What about when using bookmarks to navigate?  I saw there was a setting to set the default Zoom Level on Bookmarks, but it doesn't seem to work for me.  When I open the document, I get full page view (like I want), but navigating with a bookmark returns it to page width view (even with Accessibility Override settings set).  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2023 Oct 07, 2023

Copy link to clipboard

Copied

if you have personal profile you need to open Adobe by right clicking and "Run As Admin"

then update the settings, close out, that will work

 

Edit>Preferences>Page display>Page layout>Single Page

Edit>Preferences>Page display>Zoom>Fit page

Edit>Preferences>Accessibility>Override Page Display>Always use Page Layout Style>Single Page

Edit>Preferences>Accessibility>Override Page Display>Always use Zoom Setting >Fit Page

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2023 Oct 27, 2023

Copy link to clipboard

Copied

LATEST

Brett, very helpful.  This worked!  For anybody reading this, once you make the change Brett noted, you need to close adobe and re-open.  Also, if you select "edit" from the menu bar, it goes into document edit mode.  So my slight change to what Brett said is select "menu" and then you should see "preferences" option, which takes you a list of preferences, including "page display."  In my opinion, the disappointing part of all of this is in previous versions, I just clicked on a tool bar option for "single page" or something like that and all was well.  To have to do what Brett described is NOT user friendly nor intuitive. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines