• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Microsoft Hortense Desktop (french) voice not working for audio reading pdf document

New Here ,
Jul 03, 2017 Jul 03, 2017

Copy link to clipboard

Copied

Hello,

I installed microsoft hortense desktop voice in the speech recognition subject of the W10 config panel.

I can hear the french voice when asking for testing the voice. No problem with the narrator too.

On the other hand, it produces no sound out when I ask for reading a pdf document by the menu item Display / Audio reading / Read only this page.

However, I previously configured the voice to use on "Microsoft Hortense desktop" by the menu item Edit / Preferences, and activated the audio reading.

It works fine when reading an english pdf document with the voice Microsoft Zira Desktop - English (US).

I use the Acrobat Reader Dc version 2017 - 2017.009.20044.

Any help would be appreciated.

Annie B.

Views

2.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 25, 2017 Jul 25, 2017

Hi Annie B,

Sorry for the delay in response.

As per the issue description mentioned above, you have installed a desktop voice in French but that is not working when reading a pdf document in Adobe Reader, is that correct?

Could you please try disabling Protected Mode and see if that works?

Launch Reader>click Edit>Preferences>Security (Enhanced)

Uncheck the box Enable Protected Mode at startup>click OK>relaunch Reader and try again.

Keep us posted with the results.

Shivam

Votes

Translate

Translate
Adobe Employee ,
Jul 25, 2017 Jul 25, 2017

Copy link to clipboard

Copied

Hi Annie B,

Sorry for the delay in response.

As per the issue description mentioned above, you have installed a desktop voice in French but that is not working when reading a pdf document in Adobe Reader, is that correct?

Could you please try disabling Protected Mode and see if that works?

Launch Reader>click Edit>Preferences>Security (Enhanced)

Uncheck the box Enable Protected Mode at startup>click OK>relaunch Reader and try again.

Keep us posted with the results.

Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2017 Jul 27, 2017

Copy link to clipboard

Copied

Hello Shivam,

thanks a lot, the french voice works fine with your solution !

Annie B.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2024 Feb 19, 2024

Copy link to clipboard

Copied

LATEST

Also worked for me, sort of. Only one of the non-English voices shows up (I have like 8 installed, for various "French" alternatives, different people/voices for Canada and France, etc). How do I get the others to appear?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2017 Jul 25, 2017

Copy link to clipboard

Copied

Buenas tardes, mire yo tenia problema con las voces que traiga directamente adobe o Microsoft, no me leia nada, descargue un paquete de voz y ya me lee, no tan bien pero lee, yo quisiera saber como aumentar la velocidad para que lea mas rápido o mas despacio como se hace eso, y además comprobé que me habilito en Word 2016 también ya que tenia problemas, asi que lo recomiendo en un video de YouTube, están subidos a mega, espero te ayude a tu problema, pero están todos en español nomas

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2017 Jul 27, 2017

Copy link to clipboard

Copied

Hi Juan,

Try following steps to change the voice speed:

Launch Reader>click Edit>Preferences

Under Categories>Reading>uncheck Use default speech attributes and type any value between 150-650 under "Words Per Minute"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2017 Jul 27, 2017

Copy link to clipboard

Copied

You're Welcome, Annie.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines