Not downloading .pdf files from gmail, but opening them

New Here ,
Aug 13, 2018 Aug 13, 2018

Copy link to clipboard

Copied

Dear comunity:

It has been a long time since this happens, and it does in diferent browsers (firefox and chrome) and computers, but when i receive a .PDF in an email and i want to save it, there are 2 action butons on the icon of the file, one showing to save on the cloud (google drive) and another to download the file.

Here is the strange situation:

1st time after starting the computer, when i use the download buton on a pdf, it opens a normal file location selector window and it downloads it properly, and then, opens it in the acrobat reader, which has not been ordered.

After that "1st time", always i use that icon, it does not download the file but opens it on acrobat, and you must use "save as" to save the file.

And another disgusting thing...  When on acrobat reader you choose "save as" there is an in program file location selector window, and after you use it, another from windows appears.   Why this 2 step procedure?   I mean,... i can live with it, but.. so disgusting.. why?

Sorry for the long post, and sorry for my english, spanish here.    There is a way i can configure something this to not being happening?

Thanks for your time and patience

Views

5.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 14, 2018 Aug 14, 2018

Copy link to clipboard

Copied

What's your operating system? What's your version of Reader?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2018 Aug 14, 2018

Copy link to clipboard

Copied

Windows 10

Acrobat instalado: C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\AcroRd32.exe

    Versión: 18.11.20058.296032

    Fecha de creación: 2018/08/02

    Hora de creación: 17:43:20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2019 Oct 31, 2019

Copy link to clipboard

Copied

Having the same issue, was this ever resolved?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Same issue here - resolved?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Just realized that "drag and drop" works. This is a good enough solution for me..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2020 Aug 10, 2020

Copy link to clipboard

Copied

This is still happenning to me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

These are settings of the browser. Has nothing to do with Reader.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2020 Aug 22, 2020

Copy link to clipboard

Copied

No, it is NOT a browser setting. This is a Adobe issue. Chome has been checkmarked to download and not open. Acrobat opens anyways

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

It is a browser setting issue.  This was happening to me and I just solved it.  I use Brave.  Click the options menu (three horizontal bars on top right corner) then click Downloads, then Settings on the left, then Additional Settings on the bottom list menu, then downloads and there was an option to deactivate to open files instead of asking where to save them first.  I do not know in other browsers but I did not click the "open" option in them so I do not have the problem on firefox nor chrome.  Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

LATEST

In Chrome, this can be solved as follows: Settings->Advanced->Downloads

Under the "Downloads" header, there are three options: 

Location

Ask where to save each file before downloading

Open certain file types...

When you press "Clear" after the "open certain file types...", then this option disappears and also your files are not downloaded instead of opened in Acrobat Reader.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Component error Component didn't load. Please try again later.