• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

ONLY printing double-sided

New Here ,
Aug 23, 2018 Aug 23, 2018

Copy link to clipboard

Copied

Hey everyone!

I'm not sure when it started, but I am now no longer able to print single-sided. All documents print double-sided. I am running the latest version of Reader on the latest version of Mac OS. I have obviously pressed the "Printer" button on the bottom of the Reader print dialogue box and verified that "two-sided" is not checked. I also tried printing the same document through Preview (the default mac viewing application) and had no issue printing double sided. I have also tried printing to multiple printers and get the same issue. So there is something that makes Reader think I want to print double sided. Really would prefer not to have to use Preview but I don't do double-sided printing (it's inconvenient for my needs) so really hoping to fix this. Any input is appreciated.

Views

6.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 07, 2019 Feb 07, 2019

Hi all,

If your machines are IT managed machines there is likely a good chance they have made is change.

Every time a user commands for printing it will choose double-sided printing on pages. Acrobat doesn't have any such pre-defined preference for printing.

You can also check your files if the double-sided printing is set as the preference for a file. How to check, open files in Acrobat /Reader, File>Properties> go to Advanced tab, check if duplex printing setting is "Duplex". That means the aut

...

Votes

Translate

Translate
Adobe Employee ,
Aug 23, 2018 Aug 23, 2018

Copy link to clipboard

Copied

Hello Nicolasg,

We're sorry for the trouble you had, the double-sided printing is a printer property, and you have to turn off the double-sided printing from the printer properties advanced window.

Please refer to the following Adobe article to stop the double-sided printing Print double-sided | Adobe Acrobat, Reader DC

What is the make and model of the printer installed? What is the dot version of Adobe Reader installed? To identify refer to Identify the product and its version for Acrobat and Reader DC

Is it possible to share the screenshot of the Print window as well as the Printer's Properties Window? To share the screenshot, refer to https://forums.adobe.com/docs/DOC-7043#jive_content_id_How_do_I_attach_a_screenshot

Let us know how it goes and share your observation.

Thanks,

Anand Sri.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2018 Aug 24, 2018

Copy link to clipboard

Copied

It is a Brother MFC-9930CDW.

I have already turned off double-sided printing from the advanced printer

properties menu. I will attach screenshots.

I am not sure what the dot version is - the article you posted about

identifying version does not mention dot version. According to the program,

it is version 2018.011.20058

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2018 Aug 24, 2018

Copy link to clipboard

Copied

I cannot upload screenshots. It says the file type is forbidden. I am just trying to upload a small JPEG screenshot - much less than maximum file size.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 21, 2018 Sep 21, 2018

Copy link to clipboard

Copied

Hello Nicolasg,

We're sorry for the delayed response and inconvenience caused. Thank you for sharing the details. Please install the latest version of Adobe Reader 2018.011.20063 from help>check for updates, reboot the machine after updating Adobe Reader and see if this bring any difference.

If you still experience any issue, use Acrobat cleaner tool to remove Adobe Reader Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs

Reboot the machine and install the latest version of Adobe Reader from Adobe - Adobe Acrobat Reader DC Distribution

To share a screenshot, refer to the steps mentioned in the article https://forums.adobe.com/docs/DOC-7043#jive_content_id_How_do_I_attach_a_screenshot

Or use Adobe Send feature, login to https://cloud.acrobat.com/send using your Adobe ID(email) and password, upload the file, share the link here.

Thanks,

Anand Sri.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2018 Sep 21, 2018

Copy link to clipboard

Copied

Anand,

I'm having the same issue and have Adobe Reader 2018.011.20063 installed. There is no longer a "two-sided" printing check box on the print dialog.

Screen Shot 2018-09-21 at 11.07.11 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 21, 2018 Sep 21, 2018

Copy link to clipboard

Copied

Please click on the Advanced option, look for the two sides/duplex/double-sided printing option and turn it on.

Have you tried uninstalling and re-installing Adobe Reader?

For testing purpose, please create a test user profile with admin privileges and install Adobe Reader and printer driver and check.

Thanks,

Anand Sri.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Hi Anandsri,

Im surprise this still is not working, the advance option doesnt have the "two sides/duplex/double-sided printing" option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

Hi all,

If your machines are IT managed machines there is likely a good chance they have made is change.

Every time a user commands for printing it will choose double-sided printing on pages. Acrobat doesn't have any such pre-defined preference for printing.

You can also check your files if the double-sided printing is set as the preference for a file. How to check, open files in Acrobat /Reader, File>Properties> go to Advanced tab, check if duplex printing setting is "Duplex". That means the author has set the preference to print the files on double sides on a page.

-Tariq Dar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Just reading this feed as I am having the same issue and I must admit it is upsetting to see Adobe emplyee's in here just saying the same thing over and over and never actually adressing the issue. Are you kidding me. You guys should be offering to get these issues sorted for your customers. It is called customer service.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

You need to remember not everyone is an IT expert.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

LATEST

I have the solution for you.

1- In mac osx open the terminal. Go to the Spotlight icon and type Terminal to open it.

2- Once opened type "sudo cupsctl WebInterface=yes" and click enter (do not include the " in the command) This will enable the CUPS access. This command will require your mac osx user and pass.

3- Open Safari or any other browser, and type the url I show you in the attached image in the address bar and press Return. The CUPS web page is displayed.

4- Select your printer.

5- Open the dropdown menu that says Administration and click at SET DEFAULT OPTIONS

6- You will see now an option called something like "2-Sided Printing:" select OFF at this option and click "Set default options"

 

Now you can print in 1 side page 😉

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines