• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Page Layout and Zoom

Community Beginner ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

I have the latest version of Adobe Reader running on Windows 11. Just recently when I open any pdf it opens minimised and at a % lower than 100. I have tried for hours to change this so that ALL pdfs when opened by Reader open maximised and at 100%. Can I get it to work?  Can I heck!!!!!!  This has only started recently so I guess it is due to an update of something. HELP PLEASE!!!  How do I do it for ALL pdfs, not just a specific document?  Thanks.

TOPICS
General troubleshooting , How to , View PDF

Views

363

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 05, 2023 Jan 05, 2023

Good news!  I think I have found a (partial) solution to my problem.

I followed the below instructions from another thread about 'pdf problems with acrobat reader' post number 13464456.

 

Bruce27777594h2y3_0-1672930716924.png

 

 

Adobe Employee , 
Jan 04, 2023

Copy link to clipboard

 

Hi Finian27800168inmi,

 

Thank you for reaching out.

Try reinstalling Acrobat Reader. Remove the application and run the cleaner tool (https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/cleaner.html).

Reboot the machine and install Acrobat from th

...

Votes

Translate

Translate
Adobe Employee ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Hi @Bruce27777594h2y3 

 

Hope you are doing well.

We suspect you are referring to the document size, not the application when opening a PDF. Is that correct?

Navigate to the following preferences and see if the changes work for you

Open Acrobat Reader>Edit (Ctrl+K)>Preferences>Page Display> Default Layout and Zoom> Zoom.> Automatic or 100%>OK

Close and reopen the app.

 

Thanks,

Akanchha 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Hi Akanchha

Bad news, doesn't work. I am using a desktop PC with separate monitor screen, not a laptop or mobile. I have played around with Preferences a lot, as mentioned in older forum posts. Default Layout and Zoom are normally set to Automatic. I chnaged Zoom to 100% and clicked OK. it seemed to register. I then closed the app (which had been opened from my desktop shortcut) and re-opened it the same way. I went straight to Preferences - but the Zoom had been changed back to Automatic. So the 100% did not last. And there is no difference in opening any pdf document by double clicking on it. Still the "window" is minimised. When I mazimize it, the %age shoots up to something like 180, massive, so has to be manually brought back to 100%.  I have also tried overriding the default values under Accessibility, but that does not work either. I use Chrome browser. I suppose it could be something to do with Chrome or W11 and how they open a pdf with Adobe Reader - but it is a blasted nuisance!!  Over to you please  Bruce

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Oh and also.  When I open the app from my desktop shortcut, the app itself opens in a minimized window, which is only half the size of my monitor screen, so I then have to mazimize it to fill my monitor screen.  Thanks  Bruce

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

LATEST

Good news!  I think I have found a (partial) solution to my problem.

I followed the below instructions from another thread about 'pdf problems with acrobat reader' post number 13464456.

 

Bruce27777594h2y3_0-1672930716924.png

 

 

Adobe Employee , 
Jan 04, 2023

Copy link to clipboard

 

Hi Finian27800168inmi,

 

Thank you for reaching out.

Try reinstalling Acrobat Reader. Remove the application and run the cleaner tool (https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/cleaner.html).

Reboot the machine and install Acrobat from the following help page: https://get.adobe.com/reader/enterprise/

 

Could you please let us know what happens when you try to open the PDF in Acrobat Reader? Do you get any error messages?

How are you currently opening PDFs? Would you mind sharing the screenshot or the screen recording? 

Share the Acrobat and OS versions on the machine.

 

Thanks,

Meenakshi

 

The advantage is the use of the Adobe cleaner, also a different download site.  I now get pdfs opening how I expect them, maximized screen and I can alter the Page Layout options in Preferences.  I have changed Zoom to Fit page, and it seems to work every time.  The ONLY thing is, I see that this is the 32-bit version, whereas I am running 64-bit.  So far so good fingers crossed.

But you software geeks back at base - is there a glitch with the 64-bit version??  Please check and issue a fix update if possible.

Many thanks to Meenakshi Negi.  Good for you!  Bruce

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines