• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Pan (Hand) Tool

New Here ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

I used the pan (hand) tool once, and now I can turn it off or disable it.  How do you turn off or disable the pan (hand) tool?

Views

6.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 01, 2017 Aug 01, 2017

What's the problem if it's still selected? You can select another tool if you wish, but it's not possible to have no tool at all selected. The Hand tool is the default one.

Votes

Translate

Translate
Community Expert ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

What's the problem if it's still selected? You can select another tool if you wish, but it's not possible to have no tool at all selected. The Hand tool is the default one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

The problem with not being able to disable the HAND tool (or change it to arrow pointer)  is that it appears to affect IE11. My cursor used to be an arrow in IE, but in the last day or so it started to be the hand (pan) tool. It makes using IE very difficult.

I found one place where it was indicated that it was a conflict between ADOBE and IE. If that is not it, do you have any ideas? If that is the issue, do you know if/when it will be fixed?

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Edit Preferences >> Accessiblity >> Other Accessiblity Options

Check the box Always display the keyboard selection cursor to default to the arrow cursor.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

LATEST

Thank you!!! I've been wishing I could disable that useless hand tool and default to select for ages!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

I assume you meant to say you could not turn off the hand ("pan around the document") ikon.  I found out how to:  I closed the document in Adobe Acrobat Reader and reopened it, and the hand had turned back into the arrow.  The "Correct Answer" ("live with it") is remarkably unhelpful.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2023 Mar 16, 2023

Copy link to clipboard

Copied

I finally read the other response:  "Edit Preferences >> Accessiblity >> Other Accessiblity Options   Check the box Always display the keyboard selection cursor to default to the arrow cursor.", which no longer applies: there is no longer an "Other Accessiblity Options" under "Accessibility".  But I finally noticed that next to the palm ikon in the tool bar is an arrow ikon, which if you click it turns the palm back into the capital-I-looking cursor.  I said above it turned back into an arrow cursor, which was wrong.  I'm sorry to have insulted Adobe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines