• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PDF Datei kann nicht geöffnet werden

New Here ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

Guten Tag,

 

ich habe ein Problem welches ich nicht zu meiner Zufriedenheit gelöst bekomme. Auf einem Terminal Server können keine PDF Datei mehr öffnen, die ich nicht vorher als Vertrauenswürdig markiert habe (siehe Anhang).

 

AdobeTTT.pdf.png

Habe ich diesen Haken nicht gesetzt wird die PDF nicht geöffnet, wenn ich sie doppelt anklicke. Öffne ich den Adobe Reader und nutze dort die Öffnen funktion, kann ich die Datei öffnen. Gibt es eine Einschränkung im Adobe Reader die mich daran hindert, die PDF normal über den Windows Explorer zu öffnen?

 

Liebe Grüße

 

Denis

TOPICS
General troubleshooting

Views

242

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 08, 2023 Jun 08, 2023

Hi @Denis_01,

 

Hope you are doing well. Sorry for your experience with Acrobat Reader.

 

The screenshot shared above is a feature added to your system from Windows Defender Service, and we do not have control over the settings.

 

You can try adding the location as a trusted source from Windows Defender and then check if this helps.

 

-Souvik

 

Marking a reply or response “Correct” will help future users with the same issue quickly identify the correct answer.

Votes

Translate

Translate
Adobe Employee ,
Jun 08, 2023 Jun 08, 2023

Copy link to clipboard

Copied

LATEST

Hi @Denis_01,

 

Hope you are doing well. Sorry for your experience with Acrobat Reader.

 

The screenshot shared above is a feature added to your system from Windows Defender Service, and we do not have control over the settings.

 

You can try adding the location as a trusted source from Windows Defender and then check if this helps.

 

-Souvik

 

Marking a reply or response “Correct” will help future users with the same issue quickly identify the correct answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines