• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Pdf will not open automatically in chrome

New Here ,
Mar 14, 2017 Mar 14, 2017

Copy link to clipboard

Copied

My chrome is configured to open pdfs with adobe reader dc. When I received a pdf link in my email, I would simply click it and the pdf document would open up in a new window,while simultaneously copying it to my download folder.  Without making any changes..instead of opening the pdf, it now opens my download folder in a new window. Additionally, the popup at the bottom of the page where I can choose to always open that type of document is now missing.

  I found a suggestion to use Ctrl + Alt + FN, which brought everything back to normal. However, a week later it changed back again. I have another computer which has the exact same versions and settings as this one, and it works perfectly. I have done all the re-installs, setting resets, etc that are possible.

Does anyone know how to fix this?

Views

3.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 14, 2017 Mar 14, 2017

Copy link to clipboard

Copied

Google Chrome will not use the Adobe Reader plug-in to open pdf files. It is incompatible. Have you tried a Chrome forum?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2017 Apr 16, 2017

Copy link to clipboard

Copied

I had the same problem so hopefully this helps you.

Go to your settings for chrome and in the search box type "pdf"

It will highlight & guide you to Privacy > Content Settings >

Then scroll all the way to the bottom and uncheck the box for "Open PDF files in default..."

--So now there is no check in the box.

This corrected my issue and hope it helps you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Yes it worked... I had to go back in time to 2017 when we could answer qustions with the right answer. 

 

Signed,

2023

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

LATEST

Here's how you can do it:
Open the Chrome menu by clicking the three dots in the top-right corner.
Click Settings.
Open the Privacy and security menu.
Select Site Settings.
Scroll down and click Additional content settings.
Click PDF documents.
Below Default behavior, select the Open PDFs in Chrome option.

 

Regards,

Rachel Gomez

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines