• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PDFs keep opening in acrobat reader DC instead of as a Chrome tab

Guest
Aug 31, 2017 Aug 31, 2017

Copy link to clipboard

Copied

Yesterday I was playing around with adobe, right clicked a downloaded file, and checked a box that said something like "open all pdfs in acrobat reader". I soon realized this made all files open outside of chrome in adobe itself rather than the chrome extension. How do I reverse this? Its extremely inconvenient at the moment.

thanks

Views

14.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Aug 31, 2017 Aug 31, 2017

Sorry. Hadn't been in there in a while. So now it's Settings>Advanced>Privacy and security>Content settings>PDF Documents. Turn off "Download PDF files instead of automatically opening them in Chrome".

Votes

Translate

Translate
LEGEND ,
Aug 31, 2017 Aug 31, 2017

Copy link to clipboard

Copied

This isn't a Reader or an Adobe issue at all but:

In Chrome, Type in "about:plugins" in the address bar (no quotes).

Find the Chrome PDF Viewer and click enable.

Keep in mind that Chrome uses it's own viewer which for the most part s ok but you may experience issues with it when viewing certain fillable forms.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Aug 31, 2017 Aug 31, 2017

Copy link to clipboard

Copied

Thanks, but about:plugins was removed from the newest chrome build. I went to advanced settings, content settings, pdf, but could not find anything about chrome pdf viewer. Any other ideas?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 31, 2017 Aug 31, 2017

Copy link to clipboard

Copied

Sorry. Hadn't been in there in a while. So now it's Settings>Advanced>Privacy and security>Content settings>PDF Documents. Turn off "Download PDF files instead of automatically opening them in Chrome".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 31, 2017 Aug 31, 2017

Copy link to clipboard

Copied

For any other Chrome PDF issues, please visit the Google forum for Chrome. Again, they do not use the Adobe Acrobat Reader plugin.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2023 Dec 01, 2023

Copy link to clipboard

Copied

LATEST

What if these are my chrome settings but files on my computer are still opening in Adobe. Files from websites are also downloading as PDF file rather than auto opening in a chrome tab. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines