• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
1

Print as Image Grayed Out

Community Beginner ,
Sep 29, 2015 Sep 29, 2015

Copy link to clipboard

Copied

I cannot get the "print as image" button to not be grayed out. Any ideas? My client is running Windows 8.1 and typically all PDF's print blurry. She has a Brother MFC-9320CW printer. Thanks!

Views

50.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Deleted User
Dec 30, 2016 Dec 30, 2016

Hi

I just ran into the same problem (print as image grayed out), using adobe reader DC. I was trying to do this to solve a never ending "flattening/processing" loop.

In my case, it turned out that unchecking "print as grayscale" in the main print window settings was the solution to ungray the print as image, and that the print as image was the solution (albeit a slow one) to my original flattening/processing endless loop problem.

Hope this can help somebody else.

Votes

Translate

Translate
Adobe Employee ,
Sep 29, 2015 Sep 29, 2015

Copy link to clipboard

Copied

Hey nicko44406529,

Please let me know what version of Reader you are using.

You might try uninstalling and reinstalling your printer drivers and check.

If this does not help, then try uninstalling your Reader version and install the latest version i.e. Adobe Reader DC from the below mentioned link:

Adobe Acrobat Reader DC Install for all versions

Let me know how it goes.

Regards,

Anubha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2015 Sep 29, 2015

Copy link to clipboard

Copied

Hey Anubha,

We've actually tried to do both. I've uninstalled and reinstalled drivers as well as Acrobat reader.

The only thing we haven't tried is unchecking the "Print as Image" check box because we are unable to access it. It is grayed out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2015 Sep 29, 2015

Copy link to clipboard

Copied

Anubha,

Any update on this? Please read my previous comment.

Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 05, 2015 Oct 05, 2015

Copy link to clipboard

Copied

Bump

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 05, 2015 Oct 05, 2015

Copy link to clipboard

Copied

Hi nicko44406529,

Please right-click on Reader icon and choose 'Run as administrator' option. Let me know if that helps.

Regards,

Anubha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2015 Oct 09, 2015

Copy link to clipboard

Copied

Anubha,


I tried to run as administrator and was unsuccessful.

Any other options that you know of?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2015 Nov 30, 2015

Copy link to clipboard

Copied

I've tried all kinds of things to solve this and I ended up going back to using Acrobat Pro 9. No problems and I like the interface so much more. Clearly Adobe has a problem with it's latest version of Acrobat. Switch to and earlier version and the problem goes away.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2019 Sep 13, 2019

Copy link to clipboard

Copied

Checking the "Print in Grayscale" is EXACTLY what causes the "Print as Image" to become greyed out. 

But, what CAUSES this? Whay are the 2 related? Why can't you "Print in grayscale" and also "Print as Image" for the same print job? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

Hi

I just ran into the same problem (print as image grayed out), using adobe reader DC. I was trying to do this to solve a never ending "flattening/processing" loop.

In my case, it turned out that unchecking "print as grayscale" in the main print window settings was the solution to ungray the print as image, and that the print as image was the solution (albeit a slow one) to my original flattening/processing endless loop problem.

Hope this can help somebody else.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2017 Feb 20, 2017

Copy link to clipboard

Copied

Unchecking "Print in grayscale" also worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2017 Apr 05, 2017

Copy link to clipboard

Copied

Thanks, un ticking "Print in grayscale" worked for me too!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

Thank you. This was the answer that solved my problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Unfortunately doing so kills any hyperlinks in the document

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

LATEST

I use a Mac. For me I unchecked the print in Black and White(Grayscale) option and then went to Advance and saw the Print as Image option as not greyed out anymore

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines