• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Problem with automatic message in Outlook

New Here ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

Hi,

 

I've been sending PDFs by email using the option implemented directly on Acrobat Reader for a while now, but recently it started adding automatically a message in my email.

I'm French so the message is in French but the translation would be :

Please find attached the PDF.
Download Adobe Acrobat Reader for free to view and comment on this PDF - https://www.adobe.com/go/reader_download_fr

---------
Sent from Adobe Acrobat Reader

It's really annoying having to delete this every time I have to send a PDF (which is quite often), and after searching everywhere
in Acrobat Reader but also in Outlook, I couldn't find the option to deactivate this message.
Does anyone no how to do that ?

Thank you,

Enzo.

 

TOPICS
How to , Modern Acrobat , Share or review PDFs , Windows

Views

117

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation