• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Problems with Adobe Reader in VM with MacOS.

New Here ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

Setting:
- Fresh installation of MacOS 13.4 in host and guest.
- Parallels Desktop 18.3.1
- Fresh Installation from Adobe Acrobat Reader (Downloaded from Adobe)


Problem: Adobe shows a error message after start then a big grey box and can neither used nor stopped.

 

Adobe starts and i can see the main window with last files. After some seconds an error message box occurs with the message: "Adobe has encountered a problem. Some features may not work as expected.". After pressing "OK" a big grey box occurs and nothing is clickable in the Adobe window. The menu entry "Quit Adobe Acrobat Reader" is not clickable.

 

I found in a forum ( https://forum.parallels.com/threads/macosx-high-sierra-guest-graphics-issues.344640/#post-865475 ) that adding --disable-gpu as parameter to the command in the terminal might help. Using this trick: The main window is useable. After clicking on the "Welcome"-PDF to edit it the again the message from above. A greyish window is above the viewed PDF (this time with window decoration). After closing that same message again. OK -> greyish window without window decoration (not close able). Again the menu entry "Quit Adobe Acrobat Reader" is not clickable.

 

Tried reinstallation -> same results.

 

Any ideas?

TOPICS
Crash or freeze , Mac

Views

584

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

LATEST

Hi @Kristian30707219twyb 

 

Thanks for the detailed description. 

Not completely sure, but it could be because of the virtual environment. Since you have already tried the main steps, just give it a try by following these steps:

1- Acrobat Reader >preferences or keyboard shortcut (cmd+k / Ctrl+k)> general> uncheck "show online storage when saving files" and "show online storage when opening files"

AkanchhaS_0-1688150588408.png

 

2- Also, 

Acrobat Reader >preferences or keyboard shortcut (cmd+k / Ctrl+k)> general and 

disable "show me a message from Adobe" > OK

AkanchhaS_1-1688150645744.png

 

Thanks,

Akanchha 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines