• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
11

read untagged document dialog box now shows up for every pdf opened..?

Community Beginner ,
May 20, 2008 May 20, 2008

Copy link to clipboard

Copied

Hey,

This only started happening within the last three or four months. Whenever I open a .pdf file in reader, the .pdf will open but also a dialog box titled "Reading untagged document" will pop open also saying that the document is untagged and needs to be prepared for reading. It has something to do with 'assitive technology'. How do I get rid of this box. I don't want it to pop up any more. I'm very sick of it.

Thanks.
TOPICS
General troubleshooting , Windows

Views

184.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 21, 2008 May 21, 2008
okay. A bit of work with Google provided the answer. (Just for the record, I could *not* find an answer to this through any of Adobe's resources directly. Even calling tech support. Calling tech support just got a heavily accented guy telling me to use the forums and an Adobe support person would answer my question here. I thought this was a user to user forum. Ah, well.)

Here's the answer:
go to Edit>Preferences>Reading> and focus on the 'Screen Reader Options' section. In the 'Page vs Documen...

Votes

Translate

Translate
Community Beginner ,
May 21, 2008 May 21, 2008

Copy link to clipboard

Copied

okay. A bit of work with Google provided the answer. (Just for the record, I could *not* find an answer to this through any of Adobe's resources directly. Even calling tech support. Calling tech support just got a heavily accented guy telling me to use the forums and an Adobe support person would answer my question here. I thought this was a user to user forum. Ah, well.)

Here's the answer:
go to Edit>Preferences>Reading> and focus on the 'Screen Reader Options' section. In the 'Page vs Document' dropdown box choose 'Only read the currently visible pages', and UNcheck 'Confirm before tagging documents'.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2012 Sep 20, 2012

Copy link to clipboard

Copied

I am having the same problem but also having a problem printing as well.  I can 't print anything from Reader.  I tried to go to preferences just as you told someone else and I can't even get anything to come up when I go to preferences.  All I get is a blank screen.  Could you help me?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

thanks it worked

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 08, 2015 Apr 08, 2015

Copy link to clipboard

Copied

Thanks. Does anyone know where this setting is located in the Registry? I looked in the Customization Wizard and do not see an option for setting the default for Reading. I had it already unchecked on my installation, yet the user with the issue had it checked. We both used the same script with the transform from Customization Wizard for the install. Weird.

(Win 7 SP1 32-bit, Adobe Reader 11.0.10)

Thanks,

E Powell

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Thirteen years later, Adobe still hasn't fixed this, but your instructions still work! They must think it's a feature, having a popup asking you to read your document out loud every single time you open one. Thanks for posting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Thanks alot... really helpful and corrected issues Ive been having for many days! :-).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Thank you! This was successful. Not sure why it changed! Nov. 2022

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2022 Nov 17, 2022

Copy link to clipboard

Copied

Thank You! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

14 1/2 years later, still the answer I needed! This problem just started popping up this morning. No idea what caused it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

Thanks so much, the Pop Up was bothering every time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2023 Jun 11, 2023

Copy link to clipboard

Copied

Thanks! Very helpful!

~Graham

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2023 Aug 01, 2023

Copy link to clipboard

Copied

This problem got me to sign in first time here just to tell you thank you for your work!  Btw, it is weird that I could upvote other people's replies but not yours, which is the exact answer I need.  Your upvotes always show 16. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2023 Sep 28, 2023

Copy link to clipboard

Copied

LATEST

This worked, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 21, 2008 May 21, 2008

Copy link to clipboard

Copied

Thanks for posting the fix Jenn. I'm sure it'll help someone else at some point.

>telling me to use the forums and an Adobe support person would answer my question here

Aaah. The joys of uninformed overseas tech support.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

nice help you provided

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2010 Feb 18, 2010

Copy link to clipboard

Copied

Same issue here.  I thought Acrobat was broken and tried to repair and then re-installed.  Thanks for the steps, I had to do a few more steps after setting the preferences, but now it is "working" as I expect (I don't get the dialog for every PDF). 

Why is this happening in the first place using "default" settings?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 17, 2011 Mar 17, 2011

Copy link to clipboard

Copied

I also had this problem, and was frustrated that I could not easily find a solution to it on Adobe's website.  Thanks for posting the fix!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2011 Aug 27, 2011

Copy link to clipboard

Copied

I was surprised to see this original post from 2008.

This problem suddenly showed up again on my MacBook Pro yesterday,

~and~ the version of Java that I use for Matlab stopped working

at the same time.

The other symptoms I have are that the system menu now has duplicate

entries for "restart", "shut down", and "log off".  Also, the default buttons

are now no longer blue, they are outlined in black.

I have got to wonder if some update installed incompatible binaries...

Maybe auto-update isn't a good thing?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2011 Aug 27, 2011

Copy link to clipboard

Copied

<duplicate post deleted by the author, who hit "post" 3 times before seeing anything happen, and then there were 3 of them...>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 27, 2011 Aug 27, 2011

Copy link to clipboard

Copied

<duplicate post deleted by the author>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2011 Aug 29, 2011

Copy link to clipboard

Copied

Just to close the loop on this:

I figured out that on a Mac, if you accidentally hit <command><F5>, it can turn on the assisted reader,

which causes some programs (such as Adobe PDF Reader) to try to read all text to you.

It also changes the appearance of your system menu, and other attributes...

Best,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2011 Aug 29, 2011

Copy link to clipboard

Copied

Great, I am happy you found the resolution.

Thanks,

Josh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2011 Nov 01, 2011

Copy link to clipboard

Copied

Incredible that Adobe hasn't fixed this yet. In my own experience, selecting 'Only read the currently visible pages', and unchecking 'Confirm before tagging documents' does get rid of the dialog box, but replaces that problem with a far worse one - long delays and pauses while the software tries to "read" each page you look at. The delay is simply unworkable for anyone trying to scroll through pages of a PDF quickly.

The root cause is apparently the detection of "accessibility" options in your OS (i.e., things like read-out-loud). One solution is to manually remove the accessibility and readoutloud.api files from the plugins directory. I tried this, and it appeared to work.

The fact that there is no way to fix this through setting an option in the software is just mystifying. I tried explaining this to Adobe tech support to no avail - I kept getting the first fix above, which is no fix at all in my book.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2011 Dec 07, 2011

Copy link to clipboard

Copied

I found this adobe blog post to address the issue:

http://blogs.adobe.com/dmcmahon/2011/08/19/acrobatreader-how-to-disable-the-reading-untagged-documen...

in my case, it's not obvious what triggered this dialog box to appear. I did just install wacom drawing tablet software which attempts to read graphically displayed text or it could be related to some change from an automated windows update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines