• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Removing highlights in PDF documents

Community Beginner ,
Oct 16, 2017 Oct 16, 2017

Copy link to clipboard

Copied

Hi...I'm sure I'm missing something really simple...however, I read earlier threads that said to "re-highlight" and hit delete...when I try to do that all it does is ADD another layer of the highlighting...so the highlighted text just gets darker/more opaque with each "re-highlight"/delete sequence.  I also tried looking in the "COMMENTS" for a "lists" of highlighted text to select a specific highlight and then hit delete, but could not find such a "list."

Is it just the PDF document I'm in, or is there something else I can try...had no trouble highlighting.  The only solution I have found is to close the document and hit "Don't save."  Then I am left with the original without any highlighting.

Thanks.

Views

145.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 17, 2017 Oct 17, 2017

Are you adding these highlights, then? If so, you should be able to see them in the Comments list. Is that not the case? If not, make sure the filter option is set to "Show all comments".

Votes

Translate

Translate
Adobe Employee ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

Hi Diannem,

As you mentioned above, you are trying to remove the highlight added to the text in the PDF.

Assuming you are using Adobe Acrobat Reader DC, just click on the highlight to select it and click delete on your keyboard.

You can also delete it from the Comment tool at right.

Click on comment tool at right. and you will get the list of the comments you have added to PDF below that.

Select the comment box for highlighted text and right click from your mouse. Select delete from the drop-down list.

If you are still not able to remove the highlight, then there is a possibility that the PDF is secured.

Please check the properties of the PDF. Open the PDF and go to File menu>Properties>Security.

Let us know if you need any help.

Regards,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

Thank you for your quick reply.  Unfortunately, It does not reselect the highlighted area when I click on it, and when I reselect it by clicking and dragging, and then click delete, it does not delete it.  However, when I opened the document again just now, the highlights do show up in the comment section, and if I right click, I can delete them.  It doesn't tell me which "comments" I am deleting, but at least it does allow me to delete them.  I think it may have something to do with the links in the document, and the fact that the titles (which is what I am trying to highlight selectively) may be somehow attached to the links.  At any rate, I have not had problems with other PDF documents, so I think this is an anomaly.  Thank you again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

For a secured document, I was able to select "erase" next to the highlight button on the tool bar and get rid of the highlight. The text remained intact.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

Are you adding these highlights, then? If so, you should be able to see them in the Comments list. Is that not the case? If not, make sure the filter option is set to "Show all comments".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

Thanks for your reply...the filter is set that way now when I reopened the document...don't know if before I inadvertently deselected that when I was trying to figure out how to remove the highlights...or what.  But the comments do show up now, and if I right click on the "comment" I can delete it.  Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

After a lot of tries, here is the easiest way I found to delete highlighting from text:

1. Right click on the highligting.  If you do not see "Delete" as one of the options, select "Properties".

2. In the bottom left corner of the "Highlight Properties" popup UNCHECK the "Locked" checkbox.

3. Then CHECK the "Make Properties Default" checkbox. Select "OK"

Now right click on the highlighting.  You should now see "Delete" as one of the options.  Also, if you left click on the highlighting, you will see the Trashcan icon.  Clicking either Delete or the Trashcan should delete the highlighting. Left click also gives you a quick way to change the colors of your highlighting without having to open the Properties menu.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

This just solved my issue, so thank you! 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

I was running into the exact same problem. I could not remove the yellow highlighting I had used over four entire pages. The easiest way to remove any color highlighting from your Adobe Acrobat Pro DC file is to right click on top of the highlighting you want removed and when you do that,  a box will populate and it'll say "remove highlighting", just click that. It's that simple, yet it took me over an hour to figure out! Hope this helps. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

I've tried all of the above advice in the latest Adobe Acrobat and not having any joy. 
The highlighted area is not clickable for me in any state and when I try to delete from comments, there's no change.
Tried reloading the document. Tried using the highlighter tools but there's no 'unhighlight' or 'delete' option for both- only allowing another layer of highlight like user above.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

So  I'm now able to select the highlighted text not in edit mode which I couldn't before. When I select option to delte highlight or change colour to white, nothing happens. Think there's some glitching happening

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

LATEST

In "edit" mode, the highlight is not connected to the text; it's a separate box from the text box. In "edit" mode, you can right-click and choose "delete." If nothing happens, it may be that the highlight box may be behind the text box. A quick solution is to click on the text box and "cut" it, then delete the highlight box and "paste" the text box back down in the same spot. Or you can scoot the text box over until you can click on the highlighted area and then delete the highlight and then move the text box back. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines