Scrolling too fast on Adobe Acrobat Pro DC

New Here ,
Jun 08, 2017 Jun 08, 2017

Copy link to clipboard

Copied

Hi, I have Adobe Acrobat Pro DC (version 2017.009.20044) and, since yesterday, the scrolling with my touchpad goes way too faster than I can control. I'm a researcher and reading PDFs is a basic part of my job, and it is very uncomfortable not being able to scroll properly. I'm using windows 10, by the way.

TOPICS
General troubleshooting

Views

25.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , Oct 27, 2021 Oct 27, 2021

Likes

Translate

Translate
Community Beginner , Jul 05, 2022 Jul 05, 2022

After I uninstall Logitech option+, this issue disappeared.

 

Likes

Translate

Translate
New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

It's May 2020. The bug has not been competely fixed for Adobe Acrobat Pro DC (version 2020.006.20042) on macOS. When I use a plugin mouse and set "View->Page Display-> Enable Scrolling", the scrolling speed is still too fast. It even skips pages in the full screen mode. Other apps work pretty well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2020 Oct 03, 2020

Copy link to clipboard

Copied

It's now 2020 (original post from 2017...) and I'm having a similar issue. Running MacOS Catalina. Every other program listens to the system preferences and scrolls fine. I use a Logitech MX Master 2S wireless mouse. The scroll wheel scrolls like... half a PDF page at a time, per click of the scroll wheel. It's uncanny. Can't figure out how to get Adobe DC Reader to behave and act like every other program on my Macbook. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2020 Oct 04, 2020

Copy link to clipboard

Copied

My solution was installing Foxit reader. Vastly superior in this and many
other aspects. Highly recommended.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

Thank you for the tip! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

I run MacOS Catalina (Jan 4, 2021) and I've had a similar scrolling problem with my wireless mouse for over a year now. Adobe is the only program on my entire Macbook which does not conform to the System Preferences standardized scroll speed. When I scroll using the wheel on my wireless mouse, it scrolls 20+ lines at a time, rendering the feature useless to me. My trackpad works fine when attempting the same thing, scrolling only 1-2 lines at a time so I can comfortably scroll down/up and read documents within Adobe Acrobat DC (Pro). I've read many forum posts, ideas, requests... and have attempted many fixes/troubleshooting. To no avail. This is 100% an Adobe problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

I have the same issue here!
So uncomfortable!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Hi Tuan

 

Hope you are doing well and sorry for the delay in response. I hope you would be able to fix it by now.

 

If the issue still exists, would you mind sharing the version of the Adobe Acrobat/Reader DC you are using? To check the version go to Help > About Acrobat and make sure you have the latest version 21.05.20048 installed. Go to Help . Check for Updates and reboot the computer once.

 

You may also check out the correct answer marked in the similar discussion https://community.adobe.com/t5/acrobat/how-can-i-change-the-mouse-wheel-scrolling-speed-in-adobe-rea... and see if that helps.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Hi @Amal. 

This issue is not fixed. Adobe Acrobat (Pro) DC does not comply to system scrolling settings. Also the scrolling speed is not something that can be changed.

When using a Logitech MX 3 mouse on MacOS Adobe Acrobat (Pro) DC scrolls too fast, much faster then any other program on the system.

 

I included the version number, which is the latest version accoring to Creative Cloud. Also please check my Screenrecording in this thread comparing scroll actions with Safari and Acrobat.

 

This should be really easy to reproduce by Adobe.

- Basic clean install of MacOS 11.4

- Basic clean install of Acrobat Pro DC

- Open a PDF in Preview on MacOS and scroll

- Open the same PDF in Adobe Acrobat DC on MacOS and scroll

 

Differences should be very noticable. I tried to apply application specific settings for the scrolling in Logitech Options, but Adobe Acrobat does not comply to settings in either MacOS or Logitech Options.

 

Acrobat should have the same scrolling experience as every other application on the system.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Is this really still not fixed? Is it really basically not possible to use Adobe Acrobat on Mac if you use the Logitech MX3?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Yes, this is still a problem :(... for many years now. I do not use Acrobat Pro DC anymore for reading... i guess Adobe does not care.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

Not a perfect fix, but if you use the "Logi Options" app for your MX 3, you can add app specific settings for Acrobat, which allows you to customize scroll speed. I'm using Mac Catalina, so some of the steps below may be slightly different depending on your operating system.

 

App is here: https://www.logitech.com/en-us/product/options

 

1. Install the app for your OS, open & navigate to "Point & Scroll".

2. Click on top right "All Applications"

3. Toggle "Application Specific Settings" to ON

4. Click "+ Add application"

5. Click on "Adobe Acrobat"

6. Back in the Point & Scroll window, toggle "App specific Point & Scroll settings" to ON

7. Set "Scrolling speed" to the lowest (far left) value

8. Close Logi Options (or just switch to Acrobat) - the setting change should be instant

 

Optionally, you can turn on rachet mode on the MX3, which also helps slow scroll speed a bit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2022 Jan 04, 2022

Copy link to clipboard

Copied

Thanks! I had to add Adobe Acrobat because it was not in the list, but this indeed makes scrolling a lot smoother. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

Thank you! This is the best option for Macbook (MacOS) users I've seen thus far. This doesn't totally fix the problem because there is still a large "jump" in how Adobe scrolls the page, but this at least makes it so that the scroll feature is somewhat useable. Thank you again for figuring this out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

This option does not work for my Macbook. I can not feel the effect even if I adjust the speed value to 0.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

LATEST

Thank you!! I had tried to customize point and scroll, but thought it was locked in global only. Your instructions made me take a second look, and low & behold... SUCCESS! Put speed at 0, smooth scrolling OFF, smartshift off. Works perfectly! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Any idea of how to do this on a Mac?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

This is NOT a solution for MacOS users, but this seems to maybe work for some WindowsOS users. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

It's 2022 and it's really still not possible to have normal scrolling behavior in Adobe Acrobat Pro DC on a Mac?

I've browsed through every forum, tried every recommendation and to no avail. I even bought the Mac-specific MX3, thinking this might do it but no.

Decreasing the scrolling sensitivity just minimizes the problem from utterly useless to completely uncontrollable. 

Any solutions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

It helped me just to enable the SmartShift option in the LogiOptions+ settings for the Adobe Acrobat application. After that, the pages began to scroll normally, without jumping over each other.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

didn't change anything for me unfortunately

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Hi!

Disable the smooth scrolling in logi options+ (only for Acrobat if you want other apps not to be affected). I'm using the beta, but I guess it's available in the retail version. That's what has been messing up acrobat all that time! It tries to scroll more than it should. It fixed my problem, personally, and it's the only setting I touched, not even the scroll sensitivity. 

Best of luck to you guys, because yes, it has been a pain using acrobat.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

Thank you! This fixed it for me. (MX Master) 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

To be more specfic: Turning off smooth scrolling for Acrobat in Logi Options fixed the "way too fast" scrolling problem. I also turned on "ratchet" mode for Acrobat for a little more control. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Just checking to make sure your Logi Options apps are enabled within 
System Preferences > Security & Privacy > Privacy

 

There are several apps that use Logi Options. It's possible that one isn't yet enabled, which might prevent it from working properly.

  • Accessibility
  • Bluetooth
  • Automation

 

I've attached a few screencaps showing their enabled state. This is Big Sur in dark mode, so yours may look different.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines