• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Select tool not working properly for text selection

New Here ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

The select tool does not work properly, even though the document properties security settings include no limitations.  

 

This applies to text scanned documents (documents where Adobe has identified text). 

 

The cursor looks like a crosshair and when you try to select text you only get a rectangular shaped box of the content as a picture, not the actual scanned text.

TOPICS
Comment markup and annotate

Views

2.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 14, 2022 Nov 14, 2022

Thanks for your input! 

 Acrobat>Edit>Preferences>General>UNCHECK "Make hand tool select images before text" did the trick for me!

Votes

Translate

Translate
Adobe Employee ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Hi @Olof27022209oaku 

 

Hope you're doing well.

 

The cursor looks like a crosshair and when you try to select text you only get a rectangular shaped box of the content as a picture, not the actual scanned text.

 

As mentioned above, the text selection tool looks like a rectangular-shaped box, and this generally happens when you've a scanned document with an image in it, not the actual content. 

Also, navigate to Acrobat>Edit>Preferences>General>check "Make hand tool select images before text"

Try with a different file that has text in it, not just a scanned file. 

 

Thanks,

Akanchha 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

LATEST

Thanks for your input! 

 Acrobat>Edit>Preferences>General>UNCHECK "Make hand tool select images before text" did the trick for me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines