Setting Defaults for Viewing with Reader DC

New Here ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

I use Adobe Reader all day every day, typically opening 2-10 tabs at once and switching between several multi-paged documents. Since the latest update, every time I open a PDF I have to choose "View", "Page Display", "Enable Scrolling". It didn't used to be like that. If I chose it once, it became my default for every PDF I opened. I am reading and comparing contracts that are several pages long, and need the zoom to be large enough that I can read it, so I cannot see a whole page at once, hence the need for scrolling, rather than snapping to the top of the next page.

Does anyone know if there is a way to make this a default setting?

Thanks!

~Jen

Views

35.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 29, 2017 Nov 29, 2017

Hi Jequinn,

As the description given above, that every time you have to enable the page Scrolling manually. Would you please check one of the preferences setting-

First check- Launch Acrobat>View>Page Display> Enable Scrolling, then-

Launch Acrobat> Edit>Preferences> Documents> Check "Restore last view settings when reopening documents">OK

Close application and reopen it.

Hope this helps.

Regards,

Akanchha

Likes

Translate

Translate
Adobe Employee ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

Hi Jequinn,

As the description given above, that every time you have to enable the page Scrolling manually. Would you please check one of the preferences setting-

First check- Launch Acrobat>View>Page Display> Enable Scrolling, then-

Launch Acrobat> Edit>Preferences> Documents> Check "Restore last view settings when reopening documents">OK

Close application and reopen it.

Hope this helps.

Regards,

Akanchha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

Thank you so much for taking the time to answer my question. I feel silly that I didn't look for Preferences under Edit. I didn't see it under file, so I stopped looking. Again, thank you, this was so helpful!

~Jen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 27, 2017 Dec 27, 2017

Copy link to clipboard

Copied

Glad to hear that worked for you.

Let us know if there is any further assistance is required.

-Akanchha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2019 Sep 29, 2019

Copy link to clipboard

Copied

Thank you very much! I am now able to set all my custom configurations like color, width, scroll, etc...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2019 Nov 25, 2019

Copy link to clipboard

Copied

Thank you for the information.

But unfortunately it is working only for "reopening files". How can we make this setting as default for all files?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

Again it's in preferences.  Under 'categories' on the left preferences panel look for "Page Display", then at the top you have "Default layout and zoom".  Change that.

 

UNFORTUNATELY this does not work for me and all new documents are opened in single page view.  Very annoying and it shouldn't do this.  There's another setting under "Accessibility" on the left pane which is "Override page display - Always use page layout style....".  This is counter intuitive and just plain ridiculous.  Make sure you look there too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Using version 11.0.06, I will vouch for this as the only method that worked for me. It certainly appears that the settings are not working correctly, but if I set the "Default layout and zoom" to "Single page continuous" AND ALSO set the accessibility option "Override Page Display" to always use that setting, then it works whenever I open any PDF (well, at least the ones I tried so far).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Yes, this does seem to work (I have the latest downloaded update of 08 19 2020) and it saves me a LOT of work, thanks. I wonder if the more expensive Adobe software is similarly obscure in how to do things to correct common problems? Would hate to pay a lot and then have to spend a lot of time dealing with small but critical issues - anyone know?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

I  have the paid version, and no, it is no better.   Very frustrating.  I read long contracts and it makes it difficult.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Hey
I have the same issue.
Can't seem to solve it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Hello,

 

I am sorry but this solution does not work for me. when I open a new document I have never opened before it (Acrobat Reader DCv 2020)  goes back to that "one page view no-scrolling" setting. How can I decide once for all that initial docuemnt view setting for any document should be with "scrolling" (I don't mean auto-scrolling just to be clear) switched on?

Regards,

Stephan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

I downloaded a random PDF and opened it, and I'm getting the display I wanted. Are you setting it in both places?

  • Page Display | Default Layout and Zoom
  • Accessibility | Override Page Display

That's all I know to do.

Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

LATEST

what is very strange anytime seen  when I try to download any application it  tells me youe have no permission this to do totally, what that means?  I already piad that amount and you have it  reason needed to be answered the companyn first and community secondly and be care to adobe company.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines