• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Turn off all autocomplete and autosuggestions in Fill & Sign mode

New Here ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

I am using Adobe Acrobat Reader version 2023.003.20269 on Windows 11.

I am entering data into documents in Fill & Sign mode.  As I complete the forms, the software is auto-suggesting data values that have previously been entered.  The data is private medical information that I do not want to save or suggest.

I do not want any autofill feature to be active at all.  Accordingly I went into Preferences -> Forms and set 'AutoComplete' to Off.

In another thread, I learned there is a separate featured called 'auto-suggest.'  I logged in to acrobat.adobe.com, went into Settings, clicked the checkbox to set 'Auto-suggestions' to off, and clicked  the button to also 'Clear suggestions.'

I have updated and restarted the Acrobat software.

Fill & Sign continues to exhibit the exact same behavior.  It is auto-populating form fields with private medical information.  I consider this a violation of expected behavior and of data privacy.


What is the difference between auto-complete and auto-suggest?  Why should users have to turn such a similar feature off in two places, one of which is not accessible in the software?  Why are neither of these settings being honored?  Is there a third type of auto-populate and a third setting somewhere?

Thanks for any help and clarifications.

 

TOPICS
PDF forms , Windows

Views

4.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

Hi michaeljsalo,

 

Thank you for reaching out.

 

This seems to be weird behavior. Did you check if the settings were disabled when you reinstalled the application?

Please try reinstalling using the following steps:

- Remove the application and run the cleaner tool (https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/cleaner.html).
- Reboot the machine
- Install Adobe Acrobat Reader from the following page: https://get.adobe.com/reader/enterprise/. 

 

If you experience the same behavior, please share the screenshot of the settings on which you make changes.

Share the screen recording while filling up the form. We will get this checked.

 

Let us know how it goes.

 

Thanks,

Meenakshi

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

Any chance this was confirmed to work? I've had no luck getting the autofill to stop, I have a document that requires three different sets of initals and the stupid thing just overrides all three boxes with whatever field was last edited and I'm ready to just print and fax at this point. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

This is a other issue. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

I have a resolution!!  This will clear the autosuggest and autocomplete features of Adobe Acrobat Reader and Adobe Acrobat Pro/DC.

 

You need to do what michaeljsalo has done above: Login to Adobe online, go to setting and uncheck the auto suggestions/ complete boxes.

 

Now here's what makes the difference... After doing the above THEN, you need to sign out of Adobe in the application (if you are signed in) and then delete three files.  The culprits are 3 files named "acrobat_fss_signature_initials", "acrobat_fss_signature_initialsi" and "acrobat_fss_signature_initialsk" located in "%appdata%\Adobe\Acrobat\DC\Security". Deleting them flushes the Fill and Sign cache. Just copy and paste "%appdata%\Adobe\Acrobat\DC\Security" (without quotes) into your file explorer address bar (i.e., open a random folder and put that in the address bar at the top)  

 

 

TL; DR: Do what michaeljsalo said first, then logout of the Adobe Application on your computer, then delete  "acrobat_fss_signature_initials", "acrobat_fss_signature_initialsi" and "acrobat_fss_signature_initialsk" located in "%appdata%\Adobe\Acrobat\DC\Security".

 

This should work for all versions. YOU MUST be signed out and close the application before you delete the files.  You must do the steps in order (but you get unlimited tries!)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2023 Dec 24, 2023

Copy link to clipboard

Copied

Hi - was this resolved? I am experiencing the same issue and cannot get rid of the auto-suggest.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2024 Feb 09, 2024

Copy link to clipboard

Copied

I have a resolution!!  This will clear the autosuggest and autocomplete features of Adobe Acrobat Reader and Adobe Acrobat Pro/DC.

 

You need to do what michaeljsalo has done above: Login to Adobe online, go to setting and uncheck the auto suggestions/ complete boxes.

 

Now here's what makes the difference... After doing the above THEN, you need to sign out of Adobe in the application (if you are signed in) and then delete three files.  The culprits are 3 files named "acrobat_fss_signature_initials", "acrobat_fss_signature_initialsi" and "acrobat_fss_signature_initialsk" located in "%appdata%\Adobe\Acrobat\DC\Security". Deleting them flushes the Fill and Sign cache. Just copy and paste "%appdata%\Adobe\Acrobat\DC\Security" (without quotes) into your file explorer address bar (i.e., open a random folder and put that in the address bar at the top)  

 

 

TL; DR: Do what michaeljsalo said first, then logout of the Adobe Application on your computer, then delete  "acrobat_fss_signature_initials", "acrobat_fss_signature_initialsi" and "acrobat_fss_signature_initialsk" located in "%appdata%\Adobe\Acrobat\DC\Security".

 

This should work for all versions. YOU MUST be signed out and close the application before you delete the files.  You must do the steps in order (but you get unlimited tries!)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

I have tried this as well but am unable to locate "%appdata%\Adobe\Acrobat\DC\Security" folder/files. Where are these located so I amy attempt to delete them?

Thnks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

Open your Documents folder.  Click on address bar at the top (where it says "Documents" and then Copy and Paste "%appdata%\Adobe\Acrobat\DC\Security" into the address bar of your folders.  If it gives you an error, make sure you have administrative privledges on the computer.  If you do have privledges (that is, it is not a work computer or owned by someone else) we'll keep trying to figure it out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

Thanks Drew!  I am on my own personal 14" Nov 2023 macbook pro running OS Sonoma 14.2.1 and I have tried searching for %appdata%\Adobe\Acrobat\DC\Security in the documents folder and finder windows to no avail. I have alos sifted through all Adobe folders in the utilities folder and am still unable to locate said files.

I Appreciate all suggestions

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2024 Feb 12, 2024

Copy link to clipboard

Copied

Ohhh that's the issue. This thead is for Windows 11 (check the original question).   That address in windows would take you right to the folder.  I hate to leave you hanging, but Mac is a different beast, you may have to open up a new thread or seek help from Adobe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

Thank you! I resolved mine in a similar way.  Deleting the the acrobat_fss_signiature files removes the history, I NEVER had auto-fill enabled!   Although the GUI says Autofill is (and has been) turned off, Acrobat it still stores any entries I make in the SECURITY/ folder with no way to Edit or delete other than manually removing the files!

 

 

 

 

Discussion: https://community.adobe.com/t5/acrobat-discussions/delete-auto-fill-data-in-acrobat/m-p/14553250#M45...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2024 Mar 15, 2024

Copy link to clipboard

Copied

Why is this so difficult?? I have the same iisue with privacy concerns BUT the auto suggest is so atni-productive. Everytime I go to write something iin a field that it has stored suggestions's it hangs up for sometimes 10/15 seconds. Seems like it's going out to the net to find this info which is even more worrisome. This should be an option to disable right in the darn auto suggest window. I have tons of fields to enter data in one PDF on One project and this slows me way down. Please fix this by either making this a turned off by default or an easy way to turn off in Acrobat. None of this "making changes, logging out and in" has worked and it is such a waste of time. Thiis is high end business software that I pay monthly for but this is getting so rediculous that I may need to cancel this and go with a free editor.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

LATEST

This Is The Fix Adobe Tech Support Just Gave Me.

1000013168.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines