• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Two page view in full screen mode

New Here ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

How to open two page view in full screen mode in Adobe Reader DC?

Views

58.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 02, 2017 Nov 02, 2017

Hi Siddharthagupta,

As per the query mentioned above if I understand correctly, you are willing to view two pages view in full screen mode?

If yes, then you may follow the steps mentioned below-

  • Open Acrobat Reader DC> Edit> Preferences (Ctrl+k)> Full Screen> Uncheck "Fill screen with one page at a time">OK
  • View(Upper left corner)> Page Display> Check "Two Page View"
  • Open document> View (upper left corner)> Full Screen Mode

Hope this is what you were looking for?

Regards,

Akanchha

Votes

Translate

Translate
Adobe Employee ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

Hi Siddharthagupta,

As per the query mentioned above if I understand correctly, you are willing to view two pages view in full screen mode?

If yes, then you may follow the steps mentioned below-

  • Open Acrobat Reader DC> Edit> Preferences (Ctrl+k)> Full Screen> Uncheck "Fill screen with one page at a time">OK
  • View(Upper left corner)> Page Display> Check "Two Page View"
  • Open document> View (upper left corner)> Full Screen Mode

Hope this is what you were looking for?

Regards,

Akanchha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

I've been on this for a while, I can't thank you enough.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

This is a problem I've wrestled with for years!! But why oh why is this even an option?!

 

If I select View > Page Display > Two Page View, I explicitly and deliberately instruct Acrobat Reader to display the pages as spreads. Why on earth would Acrobat then decide to default back to single pages, as soon as I select full screen mode? It makes no sense. I've never even considered that this could be an option in the preferences, simply because it defies all logic.

 

I work in the comic book industry and I read a lot of comics and graphic novels using Acrobat Reader, as do many of my peers. Because many comic books are printed on a larger format (like A4) and/or use small handwritten lettering, displaying the pdf on the largest size possible is often necessary for comfortable reading. In contrast to regular novels, many comic books and graphic novels contain spreads that need to be read and/or viewed as a whole. I can assure you that this 'option' creates a lot of irritation in this community and hardly anyone knows it can be switched off.

 

Since it serves no purpose other than to create confusion and irritation, would it perhaps be possible for Adobe to deprecate this option and allow users to control this feature simply using Page Display, as you would expect?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

I agree with this so much.  It took me 45 mins to find this answer so I could read two pages of sheet music at a time.  Ridiculous.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

BRAVO, BRAVO, BRAVO

 

Finally. 

Here are the screenshots for the people who don't follow just text, like me (OCTOBER 05, 2022 when I am posting this).

Open Adobe

Go to EDIT >> Preferences

roopinderrandhawa_0-1664917772436.png

 

In the Window that opens:

 

roopinderrandhawa_2-1664918146787.png

 

 

Click "OK"

 

In the main menu

Go to View >> Page Display >> Two Page View (You can select any).

roopinderrandhawa_4-1664918744505.png

 

Now again Goto View >> Full Screen (To exit Press Escape Key)

roopinderrandhawa_3-1664918713772.png

 

That's it !!!!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

This would be really helpful except that the newest version of Adobe Reader doesn't have those options. They've replace most of the clearly labeled menu items with icons and there is no View option anywhere in sight. All of the most useful features of Adobe Reader have been removed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

I just check the latest version on Windows.

 

Everything works perfect as detailed.

 

Please check if you have the same.

 

For MacOS it is the nearly the same.

 

Screenshot of the version:

 

roopinderrandhawa_0-1680630920115.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2024 Jan 12, 2024

Copy link to clipboard

Copied

LATEST

Thank you, but there's a problem.  I was making the view Full Screen because the text was a bit too for me to read comfortably, however I mourned the loss of the Two Page View until I saw your tip.  I tried it out and it worked, but my rejoicing was short-lived when I realised that Full Screen in Two Page View was no longer "Full Screen".  I have trimmed extraneous width from the below image but there was definitely room to display both pages at the full height.

 

image.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

bro thank you so much

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2023 Apr 11, 2023

Copy link to clipboard

Copied

Why Adobe is doing this to to their users? Why is this this difficult to change to view one page to two pages? This company should be go away permanantly. I can see the day is not that far away. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2023 Sep 01, 2023

Copy link to clipboard

Copied

The below answers were correct until recently, ahen Adobe UPGRADED to another version, this IN NOT even GIVING the possibility to choose a TWO PAGE view!

I look in other places/settings and ca not find from where to set it. I was used to work like this and now is really annoying!!!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2023 Sep 05, 2023

Copy link to clipboard

Copied

Hi! Try going to the Menu Tab in the top-left. Under View, there should be the display settings we are used to. There, we can change to two-page view. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2023 Sep 06, 2023

Copy link to clipboard

Copied

Thank you very much.

 In fact, I just discovered it out, too. Still seems awkward to have so
many rapid settings to the right to see a full page an none for two.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines