unable to print from Adobe Reader DC after automatic update from 32-bit to 64-bit

New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

More and more of my users are reporting that they are unable to print a PDF file from Adobe Reader DC any printer in the office.  After some troubleshooting, there was an automatic update that occurred updating Adobe Reader DC from ver 21.011.20039 32-bit to ver 21.011.20039 64-bit.  I then uninstalled the 64-bit version and re-installed the 32-bit version.  Afterwards, I was able to print successfully to any printer.  After a while, the automatic update re-occurred back to 64-bit and I was not able to print.  It appears that that nothing is entering the print queue.  I get the print dialog box, I select the printer, and then I click the print button.  I get no error messages from Adobe Reader DC software.  Adobe's website has a Windows registry hack to stop the automatic update to 64-bit.  I tried this but it is not working.  Has anyone experienced this issue and has a fix?

TOPICS
General troubleshooting

Views

340

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

Assuming your PC is running Windows 10, try setting your Acrobat Acrobat Reader to compatibility mode (Windows 7). 

 

  1. Locate/go to your Adobe Acrobat Reader file location.
  2. Right click the application icon (exe file).
  3. Click Properties.
  4. Select the Compatibility tab.
  5. Compatibility mode: Tick the box (Run this program in compatibility mode for).
  6. Select Windows 7.
  7. Click OK.

 

Hope this helps.

 

EE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Hello,

Same problem observed in our establishment. The change proposed by East_explorer works but makes using Adobe Reader DC very very slow. We hope for a correction or a solution from Adobe soon!

 

Have a nice day

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

LATEST

Here is the registry edit I am using and so far it is working great.

 

Go to HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown

Create new Dword32 entry - "bUpdateToSingleApp" and set to 0

 

Conrad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines