• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unknown error System Information CGetSigningParams-4043

New Here ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

I have a document that requires a digital signature, as soon as the field is clicked a dialog opens that lets me select the signature I want to use. I've used this digital signature many times without error before.

Now when I select the signature I receive this error:

 

default1k6m9ds41o42_1-1633550956234.png

I then cliek OK and this dialog appears:

default1k6m9ds41o42_2-1633551007124.png

I've deleted and recrewated the signature but still receive the same error.

 

Can anyone point me to some documentation that defines what CGetSigningParams-4043 is and how to resolve it?

 

Thanks.

TOPICS
Crash or freeze , General troubleshooting , Security digital signatures and esignatures

Views

1.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Hi 

 

Sorry for the delayed response.

 

Please try the below steps and let us know how it works on your end.

  1. Launch Adobe Reader
  2. Select Edit -> Preferences...
  3. Select "Signatures" from Categories
  4. Click "More..." button on Creation & Appearance block
  5. Uncheck "Use modern user interface for signing and Digital ID configuration"
  6. Click "OK" button and then again click "OK" button on Preference dialog

 

Regards

Ria

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

I am getting the exact same error message, even though it worked perfectly a week ago.  Ria, I tried the directions you listed above, but there isn't a change. It doesn't list the error number as 4043, but there is still an error.  And it isn't able to make the signature.  

 

Please assist.  Thank you! 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

LATEST

I have the same problem. The change described above did not help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines