• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Want to open reader with no Bookmarks or all tools tab

New Here ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

I have both Reader and Acrobat, but PDFs open into reader by default on my PC.   When Reader opens, the screen displays both The Bookmarks and the All Tools side window.  I want the program to start without either one of these.   I have researched and NONE of these solutions work:

 

Prefernces-Documents-Remember current state of tools pane  (https://helpx.adobe.com/acrobat/kb/disable-right-hand-pane-in-acrobat-reader.html)

Prefernces-Documents-Restore Last View settings when reopening docunents

Harold3129098218zq_1-1690298926915.png

 

Preferences-Page Display-  No corresponding commands

Harold3129098218zq_0-1690298895708.png

 

I'm devoting too much of my life to closing these side panels so I can see my document.  Please help.

TOPICS
How to , View PDF , Windows

Views

3.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 25, 2023 Jul 25, 2023

Hi @Harold3129098218zq 

 

Sorry to hear about your experience.

Are you currently working with the Acrobat/ Reader New UI? We see that you have the settings '' remember the current state of tool pane'' is enabled. (this preference is only for Reader)

Just switch back to the old UI to see if the same preferences settings work in that or not. To disable the new UI

  • Click on the hamburger icon in the upper left corner.
  • Click on Disable New Acrobat

 

Let us know the result.

 

Meanwhile, we'll get it

...

Votes

Translate

Translate
Adobe Employee ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

Hi @Harold3129098218zq 

 

Sorry to hear about your experience.

Are you currently working with the Acrobat/ Reader New UI? We see that you have the settings '' remember the current state of tool pane'' is enabled. (this preference is only for Reader)

Just switch back to the old UI to see if the same preferences settings work in that or not. To disable the new UI

  • Click on the hamburger icon in the upper left corner.
  • Click on Disable New Acrobat

 

Let us know the result.

 

Meanwhile, we'll get it checked with our engineering team. 

 

Thanks,

Akanchha 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

I also have the problem on a Mac running 13.5 and the booksmarks always showing is so bloody annoying. I have unchecked restore last view, and even when i close bookmarks and save, they are showing when i open again. This is in Reader and if using Pro helps to stop it computer wide, not individual documents, how do that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 04, 2024 Jan 04, 2024

Copy link to clipboard

Copied

Hi nagaco@gmail.com,

 

Thank you for reaching out.

 

As mentioned, bookmarks are always showing when opening PDFs. Does this happen with all the PDFs?

Try the following:

- Go to Menu > View > Show/ Hide > Side Panels.

- Disable the bookmark option. 

Check if that helps.

 

Let us know how it goes.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

LATEST

Surprisingly enough, THAT DIDN'T WORK!!!!! What a bunch of garbage. Just tell us that you don't really care, it would be much easier that way.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2024 Mar 25, 2024

Copy link to clipboard

Copied

Are there any updates on this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

Nope. Adobe sucks and obviously doesn't listen to their customers. There are MULTIPLE posts about this idiotic Bookmark issue, but Adobe doesn't care.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines