Why can't I add text to comments to PDF files in Adobe Reader XI?

New Here ,
Feb 02, 2015 Feb 02, 2015

Copy link to clipboard

Copied

I'm trying to annotate a PDF file in Adobe Reader XI.

When I add a comment, sticky note, insertion or replacement text, the comment box appears but I'm not able to input any text when I type.  This is making it impossible to add clarifications and amendments to proofs ahead of publication.

I remember being able to do this previously but don't know if it is a problem with the the current version of Reader.

I'm running Adobe Reader 11.0.10 on Mac OS X 10.10.2 (Yosemite). I've tried deleting Adobe Reader and reinstalling, but without success.  I have tried a number of different PDFs and have the same problem with each one.

Views

30.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 09, 2015 Mar 09, 2015

Copy link to clipboard

Copied

Hey raggediman,

Please try disabling Protected Mode under Edit> Preferences> Security (Enhanced) and uncheck 'Enable Protected Mode at startup' option.

Let me know if this helps.

Regards,

Anubha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2015 Mar 09, 2015

Copy link to clipboard

Copied

Thanks Anubha,

I tried your suggestion, but without success: I still can't add text within comments/annotations.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

Thank you so much anubha it worked for me and i was struggling with the same problem for months. It is working perfectly for me now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

LATEST

Hi. Anubha_Goel

Tried with this option,, But could not able to.. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 06, 2017 Apr 06, 2017

Copy link to clipboard

Copied

Hey Everyone you can just go and select prepare form on the right side instead of clicking comments and then you can add comments. thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 01, 2020 Jan 01, 2020

Copy link to clipboard

Copied

First, highlight the text on which comment is to be added.

Right-click on the highlighted text, and go to Properties.

Untick the Locked option and select OK.

Now, you can add comments as you wish.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines