Adobe Reader DC gets stuck when sending mail

New Here ,
Jun 03, 2019 Jun 03, 2019

Copy link to clipboard

Copied

Since the last update there has been problems on 3 different computers with sending .pdf as mail attachment from Adobe Reader. The problem occurs after a few mails have been sent. First few mails work perfectly, but after that pressing the envelope button opens a white screen with a loading circle which spins forever. The only option is to kill the task. After that it might work again for a few e-mails. We are using the most recent version of Adobe Reader DC 2019.012.20034 and different 2016 versions of Outlook.

Views

1.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

Since we have the same issue on many computers, I will add that our versions of Office are the newest 365 versions - 16.0.11629.20196. We have the same DC version as above.

The departments in my company that use this email as attachment feature from Reader DC use it a lot. If this can't be fixed, or removed via an option, then we will have to move on to another pdf reader program and remove Reader DC from all computers.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

Hi all, just press ESC for unstucking --> no need to reboot. It'a partial solution. Adobe seems having a patch. @+ Tony

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Oh my gosh!  Pressing ESC worked!  How amazing.  I had tried literally everything and nothing worked.  Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 31, 2019 Jul 31, 2019

Copy link to clipboard

Copied

Hi All,

Sorry for the delay in response from our side.

This is an strange behavior where it works for few emails but it doesn't for other. Is there any pattern of email for which it doesn't work? Like, freezing when email has larger content or includes a lot of attachments?

If you are still looking for the resolution, then you may try the following troubleshooting steps-

1- Install the most recent patch of Reader: Open Reader>Help>Check for update or refer to DC Release Notes — Release Notes for Acrobat DC Products

2- Check the steps suggested in this helpx: Attach to email option is not working | Acrobat DC, Acrobat Reader DC

3- To observe the behavior, only for testing-

Navigate to Reader>Edit>Preferences>Security (Enhanced)>disable "Protected Mode at Startup" and "Enhanced Security">OK>Reboot Reader

Note: Changing the above security settings could pose security risks. We suggest you to turn it back On once you are done with testing.

Let us know if this makes a difference.

Thanks,

Akanchha

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines