Locked

Adobe reader showing no default email client

New Here ,
Jan 12, 2011 Jan 12, 2011

Copy link to clipboard

Copied

I am using Adobe Reader X on a windows 7 64 bit machine.  I am also using Office 2010 with Outlook.  When I click the email icon in Adobe reader X it pops up a window saying that I have no default email client chose.  Outlook is set to be the default email client but it still gives me this error.

What can I change so it uses Outlook as my email provider?

Views

33.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Feb 25, 2018 Feb 25, 2018
Open "Mail"Go to "Preferences"Go to "General"Set default to open mail to "Outlook"Open AdobeIt will now show the option for "Use default account(Outlook)"; click and then "Make Default"

Likes

translate

Translate

Translate
New Here ,
Jan 14, 2011 Jan 14, 2011

Copy link to clipboard

Copied

I have exacty the same problem, hope to see an answer

to this!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2011 Feb 11, 2011

Copy link to clipboard

Copied

I also have that problem.

Has anyone found out anything in the months that have passed since this post was made?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2011 Jul 08, 2011

Copy link to clipboard

Copied

I am having this exact same problem with Adobe Reader X and Adober Reader 9.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2011 Nov 09, 2011

Copy link to clipboard

Copied

To change your email preferences:

From toolbar select Edit > Preferences > Internet > Internet Settings > Programs > Email

Select your appropriate email from the drop-down box and click OK.

Hope that helps!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 30, 2012 May 30, 2012

Copy link to clipboard

Copied

Same issue here, but this problem affects several users in my company.

I've deployed Office 2010 x64 to Win7 x64 machines, all are running Adobe Reader X and all are having issues with the E-Mail icon.

Outlook has been set as the default e-mail client several times without results.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2012 May 31, 2012

Copy link to clipboard

Copied

I think the problem has been solved in the latest release 10.1.3

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2013 Oct 23, 2013

Copy link to clipboard

Copied

OK here we are in October 2013 and still I have this same problem Acrobat Reader XI v11.0.5 - Win7 [64bit] IE 10.0.01. MS outlook is the default mail client, this is set evrywhere including IE10. Does anone from Adobe actually read these postings and offer help please?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2013 Nov 18, 2013

Copy link to clipboard

Copied

I also have the same problem.

There is more useful info on the issue at this URL:

http://answers.microsoft.com/en-us/office/forum/office_2013_release-outlook/default-mail-client-not-...

When is Adobe going to do something about this bug?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 18, 2013 Nov 18, 2013

Copy link to clipboard

Copied

abdwani wrote:

When is Adobe going to do something about this bug?

Has anybody actually reported it to Adobe?  Posting here in the user forum does not consist a bug report.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2013 Nov 19, 2013

Copy link to clipboard

Copied

how does one report it to adobe?

when I visit their support pages and click through the workflow they simply divert the web browser to this forum.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2013 Nov 19, 2013

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2013 Nov 19, 2013

Copy link to clipboard

Copied

Thanks Pat. I've reported the following to adobe:

******BUG******
Concise problem statement: Every time a PDF is opened, Acrobat Reader issues the following error "Either there is default mail client..." with a banner from Microsoft Office Outlook. I'm using x64 Office365
Steps to reproduce bug:
1. Use Windows 8.1 x64 Enterprise
2. Use Office 365 x64
3. Install Adobe Reader from adobe's site
4. Have MS Outlook as your default mail app
5. Open up a PDF and error will come

refer to http://forums.adobe.com/message/5854075

Results: Error message which is very annoying
Expected results: Should not present an error message.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2018 Feb 25, 2018

Copy link to clipboard

Copied

Open "Mail"

Go to "Preferences"

Go to "General"

Set default to open mail to "Outlook"

Open Adobe

It will now show the option for "Use default account(Outlook)"; click and then "Make Default"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines