How do I turn off an "Embedded Scale Ratio"?

New Here ,
Nov 25, 2015

Copy link to clipboard

Copied

I am working on a plan take off and have set the scale to 1/4" - 1'.  The dimensions keep reverting back to an "Embedded Scale Ratio".

How do I turn it off to use the proper scale I need?

Views

12.2K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Nov 30, 2015
abhissha Adobe Employee , Nov 30, 2015
Hi kenner200096,Launch AcrobatGo to Edit > Preferences > Measuring (2D)Uncheck the option, Use Scale and Units from Document (when present)Click OKLet me know if this works.Thanks,Abhishek

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Nov 30, 2015

Copy link to clipboard

Copied

Hi kenner200096,

Launch Acrobat

Go to Edit > Preferences > Measuring (2D)

Uncheck the option, Use Scale and Units from Document (when present)

Click OK

Let me know if this works.

Thanks,

Abhishek

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 07, 2021

Copy link to clipboard

Copied

Yes, thank you Abhishek!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more