How do I turn turn off the right pane in Adobe Reader XI?

Community Beginner ,
May 26, 2013 May 26, 2013

Copy link to clipboard

Copied

I have been using Adobe Reader since 2007, and recently I have been unable to turn off the right pane while reading. If anyone knows how I can deal with this problem, I would really appreciate it.

Thanks

Don Randall

Views

194.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Aug 31, 2015 Aug 31, 2015
Go to Edit > Preferences and under "Documents" section, uncheck "Open tools pane for each document"

Likes

Translate

Translate
Adobe Employee ,
May 27, 2013 May 27, 2013

Copy link to clipboard

Copied

Hi Don,

Your question is not about FormsCentral. I tried Reader XI on my win7 machine, and the right pane could be turned off by clicking the name. Please try it on your machine, and if it's not working for you, please post the discussion in Adobe Reader's forums:

http://forums.adobe.com/community/adobe_reader_forums

Kind regards,

Shiyao Bao

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2013 May 27, 2013

Copy link to clipboard

Copied

Hi Shiyao,

Thanks for the information. I discovered that all I had to do is click on "Tools" to turn off the right pane. And I could also turn the right pane back on by clicking on Tools. So it's a toggle switch allowing users to convert a PDF to Word and vice versa. I must have switched this feature on, not realizing the Tools button is a toggle switch.

Thanks,

Don Randall

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2013 Dec 12, 2013

Copy link to clipboard

Copied

Wow!  So simple, but even a dummy like me could not figure it out.  Now it seems so obvious.  Thanks for posting.  That has been thorn in my side for a while.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2014 Jan 17, 2014

Copy link to clipboard

Copied

Thank god for search engines -

This was not intuitive at all. Note to UI designers -

I hunted all over the 'View' menu thinking there was an option to remove that panel - why there? Um, that is where EVERY other product puts this option to show/hide tool pallets. I went through and enabled/disabled just about everything to try to get the items to disappear.

Are you aware designers that each of the 'tool' panel items has a unique option setting nested in the view options under 'tools' but when you enable/disable they still remain viewable in the right tool panel?


Completely unintuitive. This was a fail - thx for the time wasted. So glad I found this article.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2014 May 30, 2014

Copy link to clipboard

Copied

I could not agree more! No one in my office could figure it out either... Poor design.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2015 Apr 16, 2015

Copy link to clipboard

Copied

cfichter was right on with their statement that this wasn't intuitive at all.

  • First off, there was no option (I could see of) in 'View' to enable/disable that. Oh wait, it was 'View | Tools' and it wasn't checked when Tools was expanded.
  • Second off, 'TOOLS' was solid black when it was expanded. Of course, to us Internetizens, solid black text is something that ISN'T clickable.

While I'm at it, the Adobe Reader directory structure on my computer is about 172MB. If that's not horrendous code bloat, I don't know what is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2014 Jun 24, 2014

Copy link to clipboard

Copied

If you hit TOOLS it will disappear!   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2014 Jul 01, 2014

Copy link to clipboard

Copied


Click the Tools Button on the Tool Bar under the Menu Bar. (Above Right Panel)

(tools in View menu bar does not work.)

I overlooked the Tools Button because I gave up looking when I found the tools option under the View menu. Then it suddenly popped out at me. duhhh me it's right on top of the Right Panel. ha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2014 Oct 31, 2014

Copy link to clipboard

Copied

In windows use F8 key to hide and show complete toolbar and right hand pane.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 21, 2014 Nov 21, 2014

Copy link to clipboard

Copied

The original question has been answered; the Tools pane can be turned off by clicking on "Tools". However, I don't think that's the end of the matter.  I've uninstalled Reader XI and gone back to Reader X, because - ludicrously - there is no way short of configuring with Adobe Customisation Wizard (intended for corporate admins) to have Reader XI open by default with the Tools pane minimised.  This makes no sense, IMHO; the clue is in the name, "Adobe Reader".  I use it to READ documents; I use the tools once in a blue moon.  So for every document, I found myself opening it, waiting for the Tools pane to stabilise, then closing it.  This is plain nuts; second-guessing what the user will want to do, and taking a chunk out of valuable screen space to do so.  Roll on version XII, when this pointless default will hopefully be removed, or at least configurable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2015 Apr 19, 2015

Copy link to clipboard

Copied

 

How To Turn Off The Right Pane

To stop the "Tools|Comments" sidebar from automatically opening every time you open a PDF so that you can view your PDF in full screen, this solution worked for me on both my desktop PC and laptop.

 

 

This is the solution:

 

 

Go to C:\Program Files (x86)\Adobe\Reader 11.0\Reader\Services (for win7 64-bit) or C:\Program Files\Adobe\Reader 11.0\Reader\Services (for win7 32-bit)

 

 

Find and Delete these 2 files: DEXShare.spi and DEXEchoSign.spi

 

 

Yes, you will still see the word "Tools| Comments" at the top but at least your PDFs will open in full screen and you won't have to click "Tools" to hide that stupid sidebar every time you open a PDF.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2015 Apr 23, 2015

Copy link to clipboard

Copied

I don't have these files on my system. Any other suggestions? It's UNBELIEVABLY annoying to see the Tool Pane EVERY time I open a PDF.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 01, 2017 Aug 01, 2017

Copy link to clipboard

Copied

LATEST

The below as instructed by worked perfectly

To stop the "Tools|Comments" sidebar from automatically opening every time you open a PDF so that you can view your PDF in full screen, this solution worked for me on both my desktop PC and laptop.

This is the solution:

Go to

C:\Program Files (x86)\Adobe\Reader 11.0\Reader\Services (for win7 64-bit)

or

C:\Program Files\Adobe\Reader 11.0\Reader\Services (for win7 32-bit)

Find and Delete these 2 files: DEXShare.spi and DEXEchoSign.spi

Once I did that, the Tools/Comments/ sidebar does not come up when I start any Adobe Reader document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 21, 2014 Nov 21, 2014

Copy link to clipboard

Copied

P.S. To get Reader X, go to get.adobe.com/uk/reader/otherversions/ (or get.adobe.com/reader/otherversions/ for the US).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 27, 2015 Apr 27, 2015

Copy link to clipboard

Copied

[discussion moved to Acrobat Reader forum]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2015 May 19, 2015

Copy link to clipboard

Copied

The default display of the Tool/Comments panel when opening a PDF in Adobe Reader 11 is the dumbest thing Adobe has ever done.  I just hope that someone has the brains to correct this coding faux pas in the next release.

Stupid, stupid stupid!  I can not describe the sensation of software rage this causes after months and months of having to click twice to get rid of it.  Talk about leaning heavily toward the HATE side of the LOVE/HATE affair we have with Adobe.

GET RID OF IT!!!

STUPID!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

Enter reg key

[HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\11.0\Workflows]

"bEnableShareFile"=dword:00000000

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2015 Jul 06, 2015

Copy link to clipboard

Copied

As a non-techie user of Adobe, this geek reply would be funny if I was not so angry about this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2015 Aug 31, 2015

Copy link to clipboard

Copied

Go to Edit > Preferences and under "Documents" section, uncheck "Open tools pane for each document"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2015 Sep 05, 2015

Copy link to clipboard

Copied

Ctrl+H to go to the read mode

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines