how the hell do you turn off "highlighting"? help function is utterly unhelpful!

Community Beginner ,
Aug 03, 2012 Aug 03, 2012

Copy link to clipboard

Copied

how do you turn off highlighting so you can, for instance, copy text?

Views

92.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Apr 14, 2017 Apr 14, 2017
Are you ready for this? I looked for the answer everywhere and I JUST found it (I had to make a friggin Adobe account so I could post here, so I hope it's useful to someone at some point!)Two quick things: first, I'm working on a Mac, so it might be different for you, if you're not. Second, I'm more or less computer illiterate, so bear with me!In the bar at the top of the screen the you see Adobe Reader File  Edit  View  Window  HelpClick on View to get the drop down menu.One of the options shou...

Likes

translate

Translate

Translate
New Here ,
Jan 20, 2016 Jan 20, 2016

Copy link to clipboard

Copied

Attentiveness to users concerns is apparently not valued here.  Maybe I do need to cancel my subscription to Adobe as my husband has suggested.  As a handicapped user, usability is the up-most importance to me and it is clear, that is not an issue for Adobe.   Since you are taking the stance as their representative here and just want to argue instead of taking note of honest complaints and concerns, there is no point in my continuing.  This is clearly a problem shared by many users, I would think that would be something to be understood, not attacked, but, I was terribly mistaken.  I will not continue here but will write formally write to Adobe.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jan 20, 2016 Jan 20, 2016

Copy link to clipboard

Copied

Just to clarify, I don't work for or represent Adobe.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2016 Mar 18, 2016

Copy link to clipboard

Copied

My question now is, how do I copy text that is already highlighted???

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2016 Jun 01, 2016

Copy link to clipboard

Copied

There are a lot of comments here for this question. This question may have already been answered. There is a "properties" tool that can be selected that allows you to only use the highlight tool once and then it turns off until you need it again. Right click on the highlighter icon and then select the Properties tool bar. Once that bar appears, there is a box that says "keep tool selected" that allows you to turn the highlighting tool off.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2017 Apr 14, 2017

Copy link to clipboard

Copied

Are you ready for this? I looked for the answer everywhere and I JUST found it (I had to make a friggin Adobe account so I could post here, so I hope it's useful to someone at some point!)

Two quick things: first, I'm working on a Mac, so it might be different for you, if you're not. Second, I'm more or less computer illiterate, so bear with me!

In the bar at the top of the screen the you see Adobe Reader File  Edit  View  Window  Help

Click on View to get the drop down menu.

One of the options should say Show/Hide. Hover over that to see the menu that pokes out to the side.

From there hover over Toolbar Items. Hover over that to see another menu that pokes out to the right.

In that menu you should see Select & Zoom. Hover over it for the next side menu.

You will see the option Select Tool (it's next to the little symbol that looks like the mouse pointer).

Click that!!

Hopefully at the tool menu above your Adobe document, you will see the same little symbol pop up (for me it's between the page count and the zoom). It looks like the mouse pointer. Click that and the highlight and/or comment thing should go away.

Hope it works for ya'll!! Good luck!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2017 Sep 15, 2017

Copy link to clipboard

Copied

I give you an A+ for Attitude Barbara!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

HI- Just hit ESC and it goes back to normal.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2017 Nov 30, 2017

Copy link to clipboard

Copied

Yep, The ESC key is the easiest way, but I just wouldn't have known without hitting it by accident after I had come here and found other methods. Then I came back just to make sure someone knew this, but it was already posted as an answer as well. Thanks vonnebon​!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

yeah

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2020 Jan 19, 2020

Copy link to clipboard

Copied

so i just discovered that i am not able to turf off highlighter.

what i did was close the adobe window, it asked if i wanted to save changes, i clicked no.

reopened the document in adobe.

selected the text i needed to highlight.

clicked on highlighter.

and done.

again for next text select text click highlighter.

this way it wont follow you through every word you accidently click on.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

Thank u

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2020 Apr 24, 2020

Copy link to clipboard

Copied

Yes!  You saved my day!  Much love ❤️

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines