printing a pdf file prints to prn instead of printer

New Here ,
Oct 11, 2010 Oct 11, 2010

Copy link to clipboard

Copied

Hello,

When I open a PDF file and try to print, it prints to prn file and saves the file to desktop. Even though the correct printer is selected. If I right-click on the file and say print, it goes to the printer, but then i can't chose pages, it prints the whole document.

This only happened recently and until then it was printing fine, nothing that I know of changed.

any help?

thank you.

TOPICS
Print, Windows

Views

158.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 11, 2010 Oct 11, 2010
In the print dialog disable the entry 'Print to file'.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Oct 11, 2010 Oct 11, 2010

Copy link to clipboard

Copied

In the print dialog disable the entry 'Print to file'.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2011 Oct 26, 2011

Copy link to clipboard

Copied

That did it!  Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2014 Nov 18, 2014

Copy link to clipboard

Copied

Thanks!  I was having the same problem.  That fixed it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2016 May 06, 2016

Copy link to clipboard

Copied

Had to go to the 'Advanced' tab to find the appropriate check box

thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2017 Jul 19, 2017

Copy link to clipboard

Copied

Oh my gosh!  Thank you so much!  I have just been about to SCREAM!!!  This just started happening recently!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2017 Sep 28, 2017

Copy link to clipboard

Copied

please do help me, i have my hp printer and i could not print pdf file. every time i tried to print it automatically save as to desktop, please do give me a solution.thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 28, 2017 Sep 28, 2017

Copy link to clipboard

Copied

A solution was given earlier in this thread... In case you missed it: Go to the printer properties and tick-off the "Print to file" box.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2018 Jul 20, 2018

Copy link to clipboard

Copied

I have a canon and it's automatically printing to file, even when checkbox is unchecked.

I removed the printer, reinstalled - and it keeps happening.

Any ideas?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jul 20, 2018 Jul 20, 2018

Copy link to clipboard

Copied

Which checkbox do you turn off, exactly?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2018 Jul 21, 2018

Copy link to clipboard

Copied

In Advanced Print Setup print to file is unchecked. I don't see any other place with a print to file option. When pressing "print" - it will still open a window to save the file.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2016 Jan 17, 2016

Copy link to clipboard

Copied

That solution does not work for me.  There is not print to file in my HP print dialog file

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2016 Jan 17, 2016

Copy link to clipboard

Copied

nevermind I found it it works..........

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

If "print to file" is unchecked and it's still printing to a PRN file, and even other programs are doing it, then check your printer port. The printer I was using was set to use a FILE port. Changing it back to the original WSD or TCPIP or USB port will fix it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2020 Mar 08, 2020

Copy link to clipboard

Copied

This did it for me. Printers and scanners >click your printer > Manage > Printer properties > ports tab > wsd

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2020 Jun 21, 2020

Copy link to clipboard

Copied

Worked for me as well.  I didn't have the manage option but after going into advanced, ports, I was able to change it from Print to File to wsd, thanks again1

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

Thanks for sharing how to find the port. That did it for me too! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Thank you so much!! Worked for me after trying about 10 other things. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

This helped me too. No other solution worked. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Thank you so much!!! I had been stressing out for so long now. This worked for me!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2019 Nov 17, 2019

Copy link to clipboard

Copied

Thank you. The inconvenienve solved out.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2020 Jan 13, 2020

Copy link to clipboard

Copied

I am facing also same issue..now its working..:)

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2020 Jan 25, 2020

Copy link to clipboard

Copied

I have a HP printer and the print to file check box was un-checked so I removed the printer and then reinstalled it and problem solved dosent try to save as PRN any more.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2020 Oct 02, 2020

Copy link to clipboard

Copied

Thanks...  Saved my problem too!  But be sure to click on the "Advanced" button first!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Yes, that works... But being a C, C++, C# , html/css/jscript coder myself, who has done UI work, I didn't have any patience with a UI that would assume by default that when I select "print" that I would want it sent to a file.Not at all my idea of intuitive.

But as acrobat dc is free and other pdf apps are also free and available, there was "no harm, no foul" to anyone.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines