"Choose paper source by PDF page size" not working

Community Beginner ,
Feb 09, 2021

Copy link to clipboard

Copied

In my business, I need to be able to print packets of 100 pages or more utilizing both letter and legal sized paper within the same packet.  Yesterday the "Choose paper source by PDF page size" button worked, today it does not.  I checked my printer to confirm that the trays were correctly designated as letter or legal and I've checked the forum for an answer to no avail.  I attribute it to the recent update (2/9/21)?  Is there a fix for this?  

TOPICS
Print

Views

2.5K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Feb 09, 2021
swapnilsrivastava Adobe Employee , Feb 09, 2021
      Hi There,   Please try the same workflow, with turning off the 'Protected Mode' and then try printing the same. Steps to turn off the 'Protected Mode' : Launch Acrobat Click on Edit (from Menu Bar) > Preferences Click on 'Security (Enhanced)' Uncheck 'Enable Protected Mode at startup (Preview)' > Click Yes (on popup) Click on OK > Close & Re-Launch application (reader)   Please do let us know if the same fixes your issue.   Regards, Swapnil Srivastava

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
Feb 09, 2021

Copy link to clipboard

Copied

Same Problem!!  Lots of fun prnting 120page packet twice today with out the PDF page size not working!!! 

 

Have you found any solutions???

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Curt1234 AUTHOR
Community Beginner ,
Feb 09, 2021

Copy link to clipboard

Copied

Nothing yet.  I've checked around and haven't heard anything.  Hopefully Adobe will answer this thred.  PLEASE!!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 09, 2021

Copy link to clipboard

Copied

Im on chat with them now.  I will let you know what they say!   If you find a solution will you please!!  please!!  post here!!  

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Curt1234 AUTHOR
Community Beginner ,
Feb 09, 2021

Copy link to clipboard

Copied

Of course!  Please do the same.  Thanks! 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 09, 2021

Copy link to clipboard

Copied

 
 
 

Hi There,

 

Please try the same workflow, with turning off the 'Protected Mode' and then try printing the same.

Steps to turn off the 'Protected Mode' :

  1. Launch Acrobat
  2. Click on Edit (from Menu Bar) > Preferences
  3. Click on 'Security (Enhanced)'
  4. Uncheck 'Enable Protected Mode at startup (Preview)' > Click Yes (on popup)
    • Capture.PNG
  5. Click on OK > Close & Re-Launch application (reader)

 

Please do let us know if the same fixes your issue.

 

Regards,

Swapnil Srivastava

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Curt1234 AUTHOR
Community Beginner ,
Feb 10, 2021

Copy link to clipboard

Copied

This did the trick!  Thank you for your help!  Very appreciated!!! 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 11, 2021

Copy link to clipboard

Copied

Hello, 

 

I was directed to this answer by amal from this related issue: https://community.adobe.com/t5/acrobat-reader/choose-paper-source-by-pdf-page-size/m-p/11825976#M762... 

 

It seems as though everyone in my office is having this issue, and your workaround fixes it. One other thing that I noticed, though, is that it seems as though Adobe Reader won't auto detect page orientation, either - it strictly follows the Page Setup settings. I'm pretty sure all of our setups are the same. At the very least, most of our office is using the following: 

  • Adobe Acrobat Reader DC Version 2021.001.20135
  • Windows 10 Enterprise, Version 10.0.19042 Build 19042
  • Printer is a Xerox AltaLink C8070 Multifunction Printer, Driver version: 5433.1600.0.0
  • This seems to be affecting every PDF we print. 
  • This does not happen with other file types such as .docx or any other file type I've tried so far. 
  • The failing to detect page size and/or orientation only seems to be occurring with Adobe Reader -- even MS Edge seemed to handle the size properly. 

Kyle

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 09, 2021

Copy link to clipboard

Copied

 

Hello Curt,

 

Thanks for reporting the issue with us.

We verified on the latest Acrobat/Reader build(s) and found the same to be working as expected at our end. We're able to print expected size page(s) when checked on 'Choose paper source by PDF page size' checkbox for WIN and MAC both.

Please can you provide some more detail(s) regarding the issue you're facing.

  • Acrobat/Reader's version on which the issue is observed (DC/Classic)
  • OS version (MAC/WIN and version as well)
  • Printer details on which the same is observed at your end (driver as well)
  • Is the same observed for a specific file? or is happening. for a set of file(s)
  • Is the same happening for any other file as well, say MS Word file?
  • Is the same happening when the PDF is printed from any other application? or only Acrobat?

 

These queries might help us identify the exact issue, accordingly we'll be able to provide support for the same.

 

Regards,

Swapnil Srivastava

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 11, 2021

Copy link to clipboard

Copied

Hello, 

 

I was directed to this answer by amal from this related issue: https://community.adobe.com/t5/acrobat-reader/choose-paper-source-by-pdf-page-size/m-p/11825976#M762... 

 

It seems as though everyone in my office is having this issue, and your workaround fixes it. One other thing that I noticed, though, is that it seems as though Adobe Reader won't auto detect page orientation, either - it strictly follows the Page Setup settings. I'm pretty sure all of our setups are the same. At the very least, most of our office is using the following: 

  • Adobe Acrobat Reader DC Version 2021.001.20135
  • Windows 10 Enterprise, Version 10.0.19042 Build 19042
  • Printer is a Xerox AltaLink C8070 Multifunction Printer, Driver version: 5433.1600.0.0
  • This seems to be affecting every PDF we print. 
  • This does not happen with other file types such as .docx or any other file type I've tried so far. 
  • The failing to detect page size and/or orientation only seems to be occurring with Adobe Reader -- even MS Edge seemed to handle the size properly. 

Kyle

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 12, 2021

Copy link to clipboard

Copied

I tried this fix, and it doesn't work if you are printing more than one consecutive legal page.  First legal page of 6 prints correctly, and then pages 2 through 6, goes 4 inches down the page and starts printing, which cuts off the bottom of the document.

 

Help Adobe, please fix this problemASAP .  Doing the fix of unchecking, doesn't help at all.  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 12, 2021

Copy link to clipboard

Copied

Hi Betty,

 

Try this step Ctrl + P

Page Sizing & Handling

Select the "Fit"

"Choose paper source by PDF page size"

is checked on Commnet's and forms

make sure "Documents & Markups are showing"

that should work. Also when you click Ctrl + P

you can go on to the page and view the preview. If the size is still off it shows size 8.149 by 11.16 it's a custom scan and your printer will have an issue all the time. Unless you manually change the settings in the printer it's self. I hope his helps

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 15, 2021

Copy link to clipboard

Copied

Thank you, Dennis.  I did exactly as you said, picked PDF page size, "Documents and Markups, and "Fit", and tried two lletter size pages in y document, followed by two legal size pages, and all printed on letter size.  I have a Dell computer, Windows 10, and a Canon printer.  I wish I could go back before Adobe did their "update" when all these problems started.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 15, 2021

Copy link to clipboard

Copied

Hi Betty,

Glad I could help you out.
I know the feeling, I got used to this update already when windows slowly
started making changes. I'm a mobile notary and a computer tech myself. So
everything I learned about pc's was all on my own and my mom when she got
me a windows 95.:) best of luck to you in the future.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 15, 2021

Copy link to clipboard

Copied

Hi,
Please try uninstalling Adobe turn off computer, reinstall. This should
work.
Karrey
--
Treat others better then you are treated;-)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 11, 2021

Copy link to clipboard

Copied

Yes! This worked for me! I tried the solutions on some of the other threads about this without success, but Swapnil's recommednation fixed the issue. Many thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 12, 2021

Copy link to clipboard

Copied

THIS IS A VERY GREAT SOLUTION. IMEDATE FIX. THANK YOU. Amal  thanks for your lightening response.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 12, 2021

Copy link to clipboard

Copied

It did it trick. 👍

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 15, 2021

Copy link to clipboard

Copied

Hello 

Sir/ Madam

Since this weekend. I can't have my printers print a mixed ( letter and legal)   pdf document.  I have a 6 H-LL brother 6200 dw printer. I called my brother they told me it's an Adobe issue. Please help me with this issue. I print a thousand of documents. Now I have to use pdf sorter to print from separate trays. This printer worked fine, something happens all of a sudden.  The printer doesn't recognize legal or letter on a single document. I checked all the settings came to the conclusion it has to do something with adobe

Thank you

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 15, 2021

Copy link to clipboard

Copied

Good Morning 😃 

Adobe fixed the issue!

 I did try Amars instructions it worked!
Thank you 😊 

 Karrey

Scribbles Notary & Loan Signing Services

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 15, 2021

Copy link to clipboard

Copied

Hi All,

 

Thank you for your patience and sorry for the inconvenience caused.

 

We have released an update for Acrobat and Reader DC(version 21.001.20138) that addresses this issue.

Please update the application to the latest version. In the application, go to Help > Check for updates.

 

For more information about the latest version, please refer to this link: https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/continuous/dccontinuousfeb2021qfe....  

 

Let us know if that resolves the issue for you.

 

Thanks,

Meenakshi

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 15, 2021

Copy link to clipboard

Copied

Hello.  I installed from my computer the latest update on the Help tab.  I am checking pick PDF size, and even though there are legal size pages, all is printing only on letter size.  Help.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 15, 2021

Copy link to clipboard

Copied

Hi
Uninstall Adobe turn off computer and reinstall. This should work. Select
Actual for paper.

Hope this helps

Karrey
--
Treat others better then you are treated;-)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 15, 2021

Copy link to clipboard

Copied

This fix did nothing to help.  It will print the first page of say 4 consecutive legal pages in a mix of legal and letter, but the it does not do it automatically.  If I pick print by PDF size in there are 100 pages of mixed legal and letter, it prints all of it on letter size.  But if I go back and pick out 4 legal pages, and print them all by themselves, it will print the 4 pages on legal.  I need this to print both letter and legal as it did before someone at Adobe did an update on February 9, 2021 when all these problems started.

Adobe, please fix this to AUTOMATICALLY print letter AND legal, like it is supposed to.  Can we get this fixed NOW?  This is costing me hours and hours of time to get my packages printed correctly.

HELP!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 15, 2021

Copy link to clipboard

Copied

Hi,
Please try uninstalling Adobe. Reinstall.
Should work. It was a glitch in Adobe update. They fixed it.

Hope this helps.
Karrey
--
Treat others better then you are treated;-)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more