Remove "Select language" pop-up, at startup.

New Here ,
Nov 04, 2020

Copy link to clipboard

Copied

Hi!

Could anybody please give me some advice of how to get rid of the "Select language" pop-up, at startup og Adobe reader 2017?

TOPICS
General troubleshooting, How to, PDF and browsers, View PDF, Windows

Views

37

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 04, 2020

Copy link to clipboard

Copied

This is propably a problem of your user account or operating system, since the settings you're doing are not saved for later use. Check, if this happens if you run the application with administrator rights or another user account on the same computer. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
try67 LATEST
Most Valuable Participant ,
Nov 05, 2020

Copy link to clipboard

Copied

Go to Edit (or the Reader application menu if you're on a Mac) - Preferences - Language and make sure that "Choose at applicaiton startup" is NOT selected under the "Application Language" setting.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more